Author Topic: SXSW video  (Read 74810 times)

0 Members and 1 Guest are viewing this topic.

Offline ChristianSkunk

  • Astrosmasher!
  • ****
  • Posts: 626
  • I stink, therefore I am.
    • View Profile
Re: SXSW video
« Reply #90 on: March 13, 2007, 10:31:49 pm »
WOOT!

*waits impatiently*

<severe whine>But I want it noooooowwwwwwwww!</severe whine>

188 Days, 10 Hours, 28 Minutes, 10 Seconds.
"Even a broken clock is right twice a day."
"Life is a sexually transmitted disease and the mortality rate is one hundred percent." - R.D. Laing
"It's only by fate that any life ends and only by chance that it is mine, not yours."

Offline Gauphastus

  • Ice Climber
  • *****
  • Posts: 4125
  • Hey, man.
    • View Profile
    • Gauphastumblr
Re: SXSW video
« Reply #91 on: March 13, 2007, 10:50:43 pm »
In the meantime, have you guys tried different browsers or anything?

I haven't had any problems. Neither have the folks at gamespot who've seen it.
Are your systems old or new?

NOTE: I'm going to need to cut the video into two pieces. Part one is rendering now. Hopefully it's under 100 MB, otherwise I'll have to do it again. It doesn't give you any sort of size preview before the render it seems. ::)
Also, the audio blaring loud, not that it was terribly useful in the first place.
Sorry I'm so slow at this. Not only have I edited movies like twice ever, I've also never uploaded anything to youtube.  :-\
This is why I was holding out a little for someone else. Really, there's usually always another guy out there for this stuff. It's odd.


EDIT: I used IE 6, on Windows XP.
I don't suppose much else matters.
« Last Edit: March 13, 2007, 10:53:53 pm by Gauphastus »
"Ma all the gods of furious strong be with you as you crunch opposents, and live like a windrammer as you f**k."
       ~Ricky Wangstrom

Offline Darth Grievi

  • Gradius Vic Viper
  • *****
  • Posts: 4814
  • Highly Illogical...
    • View Profile
Re: SXSW video
« Reply #92 on: March 13, 2007, 10:52:55 pm »
It worked on Windows IE for me.

Offline Yossitaru

  • SunDog Pilot
  • *****
  • Posts: 3351
    • View Profile
Re: SXSW video
« Reply #93 on: March 13, 2007, 10:54:36 pm »
Firefox does it perfectly well.
Virus Buster.

Offline Khornel

  • Dragster Diehard
  • ***
  • Posts: 339
    • View Profile
Re: SXSW video
« Reply #94 on: March 13, 2007, 10:58:20 pm »
In the meantime, have you guys tried different browsers or anything?

I haven't had any problems. Neither have the folks at gamespot who've seen it.
Are your systems old or new?

I tried both firefox and IE, don't need to tell you how many times I refreshed and tried re-playing it from where it stops :P, checked my connection, 3 mb/s working fine, I re-rolled from windows xp SP2 to SP1 cuz of soundcard trouble, but that hasn't caused any trouble at all, I think it's an area problem? Youtube has gotten slow on me at some point last month all of a sudden aswell

Offline ChristianSkunk

  • Astrosmasher!
  • ****
  • Posts: 626
  • I stink, therefore I am.
    • View Profile
Re: SXSW video
« Reply #95 on: March 13, 2007, 11:00:22 pm »
*sigh*  My problem isn't the browser...  It's my dialup connection.   :P

I can do youtube since it downloads (although of course it takes a long time), but I can't do streams and buffering and all that.
"Even a broken clock is right twice a day."
"Life is a sexually transmitted disease and the mortality rate is one hundred percent." - R.D. Laing
"It's only by fate that any life ends and only by chance that it is mine, not yours."

Offline Xenomorph

  • Balloon Fight Aerialist
  • *****
  • Posts: 4463
  • ....
    • View Profile
Re: SXSW video
« Reply #96 on: March 13, 2007, 11:01:03 pm »
man, will wright sucks in playing spore  :D
"Apply layers to Reality
Things only you can see
Add a beat to Normality
To tap the core of Insanity"

Offline Lu Yan

  • Video Pinball Wizard
  • *
  • Posts: 88
  • That's a nice spear! Do you use it to Fish?
    • View Profile
Re: SXSW video
« Reply #97 on: March 13, 2007, 11:02:52 pm »
Maybe because the server is being Rushed?

Statistics
Uploaded on 3/13/07 2:43 PM
Viewed: 3437 times
Status: public
 
There are only 22 more videos with more views, and its 2nd today catching up on dumb frat boy at an amazing pace.

Offline Xenomorph

  • Balloon Fight Aerialist
  • *****
  • Posts: 4463
  • ....
    • View Profile
Re: SXSW video
« Reply #98 on: March 13, 2007, 11:06:02 pm »
the arms and legs are moving fuid! its good now! check out the legs!!!! :o
"Apply layers to Reality
Things only you can see
Add a beat to Normality
To tap the core of Insanity"

Offline Khornel

  • Dragster Diehard
  • ***
  • Posts: 339
    • View Profile
Re: SXSW video
« Reply #99 on: March 13, 2007, 11:06:19 pm »
Maybe because the server is being Rushed?

Nahh, had it open for like 6 hours 'till now, no luck at all, and people keep comming in and out of this thread talking about how great it is :-\

*sigh*  My problem isn't the browser...  It's my dialup connection.   :P

I can do youtube since it downloads (although of course it takes a long time), but I can't do streams and buffering and all that.

It just baffles me that it stops at a certain point, I can keep buffering, with miliseconds load, everywhere... except anywhere from 9:25 and beyond :-\

Offline Yossitaru

  • SunDog Pilot
  • *****
  • Posts: 3351
    • View Profile
Re: SXSW video
« Reply #100 on: March 13, 2007, 11:11:03 pm »
It could be an issue with your speed. Looking through their forums, it seems there are a lot of problems for uploading with a slow connection. I'm guessing downloads would suffer from the same issues. Maybe you could ask on their forums, they seem pretty quick to respond.

Also, make sure you're up to date on your flash, since the whole site is pretty much flash...
« Last Edit: March 13, 2007, 11:14:41 pm by Yossitaru »
Virus Buster.

Offline Lu Yan

  • Video Pinball Wizard
  • *
  • Posts: 88
  • That's a nice spear! Do you use it to Fish?
    • View Profile
Re: SXSW video
« Reply #101 on: March 13, 2007, 11:12:11 pm »
I have DSL, but the thing plays for 10 seconds then loads for 10 seconds. And it skips a second forward when it starts to buffer again. It is unwatchable in that state.  :'(

Offline Xenomorph

  • Balloon Fight Aerialist
  • *****
  • Posts: 4463
  • ....
    • View Profile
Re: SXSW video
« Reply #102 on: March 13, 2007, 11:12:22 pm »
cant we mail to the guy and ask for it?
"Apply layers to Reality
Things only you can see
Add a beat to Normality
To tap the core of Insanity"

Offline Khornel

  • Dragster Diehard
  • ***
  • Posts: 339
    • View Profile
Re: SXSW video
« Reply #103 on: March 13, 2007, 11:14:07 pm »
It could be an issue with your speed. Looking through their forums, it seems there are a lot of problems for uploading with a slow connection. I'm guessing downloads would suffer from the same issues. Maybe you could ask on their forums, they seem pretty quick to respond.

Also, make sure you're up to date on your flash, since the whole site is pretty much flash...

Well, when I clicked the link for the clip, it loaded the whole thing in labout 2 seconds if not less, and I update flash regularly, cuz taking an interest in coding with it. Again a 3 mb/s connection shouldn't make it a problem, and we stop at the exact same time in the clip, it must be a specific problem

Offline Xenomorph

  • Balloon Fight Aerialist
  • *****
  • Posts: 4463
  • ....
    • View Profile
Re: SXSW video
« Reply #104 on: March 13, 2007, 11:15:30 pm »
"Apply layers to Reality
Things only you can see
Add a beat to Normality
To tap the core of Insanity"