Author Topic: Updated forum!  (Read 27578 times)

0 Members and 1 Guest are viewing this topic.

Offline Oviraptor

  • Moderator
  • R-Type Force Pod
  • *****
  • Posts: 6682
  • tastes just like chicken
    • View Profile
    • Oviraptor's World
Re: Updated forum!
« Reply #60 on: December 18, 2006, 09:18:30 pm »
I mean... this works fine. Everything is in the same place, it just looks a bit different.

 :-\

Everything from the old layout is in the new layout (plus more). And remember that you can change the layout back to the old look within the Profile.

Oh yeah, and when you have a new message it will appear on the top navigation bar next to "My Messages".

There is one thing the new layout doesn't have, and that is the key stats, visible on;y on the top of the Babylon Layout. For this reason, Babylon is the one I use.

Offline Vivec

  • Gauntlet Wizard
  • *****
  • Posts: 4885
  • The truth has vanished into darkness...
    • View Profile
Re: Updated forum!
« Reply #61 on: December 18, 2006, 10:10:30 pm »
Is it just me, or is the new forum a whole lot slower?
Vivec, you're the best forum member ever.

Offline Lualmoba

  • Zaxxon Zealot
  • *****
  • Posts: 1763
    • View Profile
Re: Updated forum!
« Reply #62 on: December 18, 2006, 10:20:41 pm »
It goes faster than usual for me.

Offline Piloteer

  • Ensign Seventh Class
  • *****
  • Posts: 2922
  • We're going to hit the mountain!
    • View Profile
Re: Updated forum!
« Reply #63 on: December 18, 2006, 11:17:34 pm »
It seems to run at the same speed for me.

Oh, and the "My Messages" notification works for me. I just thought that it didn't because it didn't show my total messages like it did before, and I had no new messages, so no number appeared. All seems well now. :)

Offline PatMan33

  • Fable Hero
  • *****
  • Posts: 28788
  • M I RITE? STICKERS?
    • View Profile
    • DuckDuckGo
Re: Updated forum!
« Reply #64 on: December 19, 2006, 04:31:05 am »
I was getting a lot of slowness last night but it seems to be working better than it has in months right now.

Offline Huckbuck

  • Balloon Fight Aerialist
  • *****
  • Posts: 4498
    • View Profile
Re: Updated forum!
« Reply #65 on: December 19, 2006, 07:12:15 am »
I havent noticed any bug yet, I like this new look, tho old one was getting boring.
@davidramnero

Offline ilikesanta

  • Karateka Krazy
  • *****
  • Posts: 3979
  • '06 Time Magizine Person of the Year
    • View Profile
Re: Updated forum!
« Reply #66 on: December 19, 2006, 07:43:27 am »
I was getting a lot of slowness last night but it seems to be working better than it has in months right now.

I only find it slow when i first get here, but once i get in it's fine
I need a new tag.
My Spore Creatures

Offline Flak

  • Missile Commander
  • **
  • Posts: 236
    • View Profile
    • The Spore Zoo and Creature Cave
Re: Updated forum!
« Reply #67 on: December 19, 2006, 08:25:09 am »
Consistently slow here.

Offline Huckbuck

  • Balloon Fight Aerialist
  • *****
  • Posts: 4498
    • View Profile
Re: Updated forum!
« Reply #68 on: December 19, 2006, 08:30:20 am »
HE CHANGED THE TEXT UNDER THE "CONSOLE" HEADLINE!!! THE END OF THE WOOOORLD!!
@davidramnero

Offline Gaming Steve

  • Master Chief
  • Dig Dug Digger
  • *****
  • Posts: 1543
    • View Profile
    • Gaming Steve
Re: Updated forum!
« Reply #69 on: December 19, 2006, 08:49:27 am »
Consistently slow here.

The entire site is on a dedicated server running nothing but this site. Updating the forum will speed things up and I am in the process of doing some other work to make the server run even faster. But it should be pretty fast at all times, especially now that the forum has been updated.
Check out Gaming Steve on Facebook:
https://www.facebook.com/thegamingsteve

Offline Daxx

  • Golden Axe Battler
  • *****
  • Posts: 8613
    • View Profile
Re: Updated forum!
« Reply #70 on: December 19, 2006, 09:06:29 am »
BTW: This image
http://gamingsteve.com/blab/Themes/babylon/images/smflogo.gif
Doesn't appear when using the Babylon theme. Just thought you might want to know.

Offline Gaming Steve

  • Master Chief
  • Dig Dug Digger
  • *****
  • Posts: 1543
    • View Profile
    • Gaming Steve
Re: Updated forum!
« Reply #71 on: December 19, 2006, 09:14:58 am »
BTW: This image
http://gamingsteve.com/blab/Themes/babylon/images/smflogo.gif
Doesn't appear when using the Babylon theme. Just thought you might want to know.

Opps, fixed. Let me know of stuff like that, thanks.
Check out Gaming Steve on Facebook:
https://www.facebook.com/thegamingsteve

Offline LadyM

  • Moderator
  • Mortal Kombat Konqueror
  • *****
  • Posts: 11112
  • I'm not confused anymore
    • View Profile
    • LadyMpire
Re: Updated forum!
« Reply #72 on: December 19, 2006, 09:17:34 am »
I'm getting the list code when I made a post here. I can't get it to not show.

http://www.gamingsteve.com/blab/index.php?topic=7937.msg276648#msg276648

Offline Daxx

  • Golden Axe Battler
  • *****
  • Posts: 8613
    • View Profile
Re: Updated forum!
« Reply #73 on: December 19, 2006, 09:19:22 am »
I'm getting the list code when I made a post here. I can't get it to not show.

http://www.gamingsteve.com/blab/index.php?topic=7937.msg276648#msg276648
I'm guessing that's because of this:

[list of states] [list of cities]

Earlier in your post.

Edit: Yup, it is, because it's displaying here too.[/list][/list]

Offline LadyM

  • Moderator
  • Mortal Kombat Konqueror
  • *****
  • Posts: 11112
  • I'm not confused anymore
    • View Profile
    • LadyMpire
Re: Updated forum!
« Reply #74 on: December 19, 2006, 09:21:56 am »
Fixed.. thank you. No problem now.  :)