Author Topic: Help us track down the post-patch Audio Lag bug...  (Read 8607 times)

0 Members and 1 Guest are viewing this topic.

Offline Lucky

  • Asteroids Aficionado
  • **
  • Posts: 123
    • View Profile
Help us track down the post-patch Audio Lag bug...
« on: September 29, 2008, 03:37:39 pm »
I posted a list of questions about this bug on the Spore forums... If you are experiencing this bug, please answer the questions posted there.

If you are not a member of the Spore forums, you can either answer in this thread or PM me...  I'm trying to keep the info consolidated so we can get to the heart of the problem more quickly.

http://forum.spore.com/jforum/posts/list/6301.page

Thanks.

-caryl



Offline Prathik

  • Mystery House Madman
  • **
  • Posts: 217
    • View Profile
Re: Help us track down the post-patch Audio Lag bug...
« Reply #1 on: September 29, 2008, 03:46:26 pm »
Nice to see you guys doing this caryl  ;D

1. If you have experienced the audio lag issue and reinstalled, did the issue go away after re-installation?
Actually the game itself doesn't have much audio-lag, its just the beigning intro-scene for me. But I did have a MAJOR lag with the pacth, but since I un-installed and installed again its not much of a issue for me anymore..

Offline Sotcher

  • Breakout Battler
  • *
  • Posts: 6
    • View Profile
Re: Help us track down the post-patch Audio Lag bug...
« Reply #2 on: September 29, 2008, 04:40:08 pm »
Prathik - Just to clarify you uninstalled/reinstalled (didnt patch) and it is working fine?

Offline smjjames

  • Out Run Speedster
  • *****
  • Posts: 5158
    • View Profile
Re: Help us track down the post-patch Audio Lag bug...
« Reply #3 on: September 29, 2008, 05:27:19 pm »
I'm hard of hearing so I wouldn't notice the lag unless it was a significant lag or a clear change from the norm, so I probably can't help you out here.


Offline Prathik

  • Mystery House Madman
  • **
  • Posts: 217
    • View Profile
Re: Help us track down the post-patch Audio Lag bug...
« Reply #5 on: September 29, 2008, 05:42:27 pm »
Prathik - Just to clarify you uninstalled/reinstalled (didnt patch) and it is working fine?

Yup, working great. I got some buzzing from my speakers.. But I'm sure its my speaker problem as it was there when I first played Spore.

Offline Lucky

  • Asteroids Aficionado
  • **
  • Posts: 123
    • View Profile
Re: Help us track down the post-patch Audio Lag bug...
« Reply #6 on: September 29, 2008, 05:49:34 pm »
Good news - we think that we may have figured this out.   A temporary workaround is:

If you are experiencing the lag issue, please try adding -jobPriority:0 to the command line (Make a shortcut on your desktop, right-click and select Properties, and add the -jobPriority:0 to the Target line).



We have had reports of this improving the problem.

We are planning to address this with a more permanent solution.

Thanks -

-caryl


Offline Gorman Conall

  • Space Ace
  • *****
  • Posts: 2983
    • View Profile
Re: Help us track down the post-patch Audio Lag bug...
« Reply #7 on: September 29, 2008, 06:00:35 pm »
Yep i can confirm that, I had the audio lag, Animation lag, invisible creatures all of it. It was unplayable. I added that line and tested it for a few minutes and it works good as gold!. Fixed them all.

Thanks Lucky.  ;)

Offline spiritofcat

  • Fishing Derby Champion
  • ***
  • Posts: 362
  • Ta-da!
    • View Profile
    • My Sporepedia Profile
Re: Help us track down the post-patch Audio Lag bug...
« Reply #8 on: September 29, 2008, 08:04:26 pm »
So the job priority has helped with the invisible problem too?
I might try applying the patch again and giving that a go.

Offline Doomsday

  • Track and Field Jock
  • *****
  • Posts: 2475
  • And, boom goes the dynamite.
    • View Profile
Re: Help us track down the post-patch Audio Lag bug...
« Reply #9 on: September 29, 2008, 08:47:09 pm »
So the job priority has helped with the invisible problem too?
I might try applying the patch again and giving that a go.

Every problem I was experiencing was corrected. Homeworld Crashing, Sound Lag, Rendering/Graphics Lag, and so on.
"Never gonna give you up. Never gonna let you down. Never gonna run around and hurt you." - Elvis Presley

Offline Legodragonxp

  • Excitebike Gearhead
  • *****
  • Posts: 3556
  • Now for some real user power...
    • View Profile
Re: Help us track down the post-patch Audio Lag bug...
« Reply #10 on: September 29, 2008, 09:41:29 pm »
I just reinstalled the patch and played for about an hour. Gameplay seems better now that it was pre-patch. I think the Maxis guys found the problem.

-Lego

gec05

  • Guest
Re: Help us track down the post-patch Audio Lag bug...
« Reply #11 on: September 29, 2008, 11:17:01 pm »
Hmm, I've noticed this problem but never thought it was that wide spread. I thought it was just because it was a crummy laptop with Vista. I should try this next time I boot.

Offline Prathik

  • Mystery House Madman
  • **
  • Posts: 217
    • View Profile
Re: Help us track down the post-patch Audio Lag bug...
« Reply #12 on: September 30, 2008, 12:50:48 am »
So does that mean its safe to install the patch?  :-\

Offline Blulightning

  • Bezerk Brawler
  • ****
  • Posts: 575
  • Radioactive Kitty!!!
    • View Profile
Re: Help us track down the post-patch Audio Lag bug...
« Reply #13 on: September 30, 2008, 02:36:05 am »
What do they mean by "Audio Lag"?

I had problems in the creature stage with sounds occasionally repeating over and over and over again.
Is that the problem everyone's talking about?
It doesn't happen that often, but it sure is annoying.

Either way, I'll try out 'the fix' next time I play...

Offline Ondaderthad

  • Rigel Rescuer
  • ***
  • Posts: 400
    • View Profile
    • Area32 - Westgate Builders
Re: Help us track down the post-patch Audio Lag bug...
« Reply #14 on: September 30, 2008, 04:23:35 am »
I had a problem with a crash everytime I tried using the Staff of Life.

The sound was repeating in a loop and eventually crashing to desktop.

This work around has fixed it.

I may even go back to a higher rez graphic to see if it is also stable.