Author Topic: Collective Patch Issues  (Read 20956 times)

0 Members and 1 Guest are viewing this topic.

Offline Rubric

  • Mystery House Madman
  • **
  • Posts: 203
    • View Profile
Re: Collective Patch Issues
« Reply #60 on: September 19, 2008, 02:21:06 pm »

I'm really having no problems with the unpatched game.  I wonder if I should even try installing it.   

They haven't pulled the patch, so I would assume most people aren't having issues. 


Offline Pinstar

  • Ultima Lord
  • ****
  • Posts: 748
  • Your friendly neighborhood Teralyte
    • View Profile
    • The Legacy Challenge
Re: Collective Patch Issues
« Reply #61 on: September 19, 2008, 02:27:02 pm »
Okay, major sound AND animation lag issues, not just in space, creature too. Often I'll go through a whole series of socializing and it isn't until I start on the 3rd member of the nest that ALL the sounds from the past two rounds catch up and are played at once. Ugh.
Creator of the Legacy Challenge

Visit my spore page!
http://www.spore.com/view/profile/Pinstar
Ratings and comments on all my creatures are always welcome!

Visit my Minicity
http://pinstar.myminicity.com

gec05

  • Guest
Re: Collective Patch Issues
« Reply #62 on: September 19, 2008, 02:32:56 pm »
Hey, I downloaded the patch and I have no problems at all. It runs the same as it did before and the fixes are working.

So does that mean I can't join the club? ;D

Offline JKalenad

  • Crazy Climber Cuckoo
  • **
  • Posts: 132
  • Why so serious?
    • View Profile
    • The Official Randomness Productions Website
Re: Collective Patch Issues
« Reply #63 on: September 19, 2008, 03:05:54 pm »
What's kind of interesting is my problems aren't as pronounced as they were before. I just play the game as I have, saving sporadically. occasionally the game crashes, but since I saved ten seconds earlier, it doesn't end up mattering.
It seems my sporadic saving also somewhat fixes the issue.

I think the fact that you ca'n't join the club, Gec (:P) is due to the minor differences between computers and how settings are handled.

That's just my two cents, anyway.
Pokémon are creatures too.

http://www.spore.com/view/profile/VDlekjran
for the Kecleon, Poké Ball and Unown sets.

Offline Bonemouse

  • Battlezone Captain
  • ***
  • Posts: 317
    • View Profile
Re: Collective Patch Issues
« Reply #64 on: September 19, 2008, 03:26:16 pm »
I only played the cell game since patching... And every time I evolved, my cell would be totally invisible for the first 30 seconds or so. This happened to me to lesser extent in the other stages pre-patch but not the cell stage. It does not bode well.

Offline Gorman Conall

  • Space Ace
  • *****
  • Posts: 2983
    • View Profile
Re: Collective Patch Issues
« Reply #65 on: September 19, 2008, 03:28:52 pm »

They haven't pulled the patch, so I would assume most people aren't having issues. 


Don't bet on it.

Theres tons of complaints on the official forum too.

Offline Zoston

  • Asteroids Aficionado
  • **
  • Posts: 122
    • View Profile
Re: Collective Patch Issues
« Reply #66 on: September 19, 2008, 03:36:29 pm »

They haven't pulled the patch, so I would assume most people aren't having issues. 


Don't bet on it.

Theres tons of complaints on the official forum too.
I bet on it, now it crashes as soon as I load my save, so I'd suggest that no, it's not a bet worth taking. :-\ If the game's playing fine no need to potentially risk blowing it up, no?

Offline Doomsday

  • Track and Field Jock
  • *****
  • Posts: 2475
  • And, boom goes the dynamite.
    • View Profile
Re: Collective Patch Issues
« Reply #67 on: September 19, 2008, 04:15:50 pm »
No... Rubric is right.. a Majority of the people it IS working for, but the people it don't work for are going to be the loudest... and voice multiple complaints. That's why I made this thread as soon as possible (as soon as I had issues) to try and contain it in one general area so it's more constructive for Maxis. Since this isn't their official forums, reading a dozen or more threads about the subject would be asking to much of them.
"Never gonna give you up. Never gonna let you down. Never gonna run around and hurt you." - Elvis Presley

Offline smjjames

  • Out Run Speedster
  • *****
  • Posts: 5158
    • View Profile
Re: Collective Patch Issues
« Reply #68 on: September 19, 2008, 04:43:03 pm »
I just had a crash with the asteroid call button, then again I was right over the point of impact, so there was probably some graphical overload.

I even get a slowdown when I'm inside or close to that vapor cloud that the sculpting tools create.

Offline Branko

  • Crazy Climber Cuckoo
  • **
  • Posts: 138
    • View Profile
Re: Collective Patch Issues
« Reply #69 on: September 19, 2008, 04:53:14 pm »
Hey, I downloaded the patch and I have no problems at all. It runs the same as it did before and the fixes are working.

So does that mean I can't join the club? ;D


I have no problems to :)

Offline W8-4Spore

  • Lunar Lander Leader
  • *
  • Posts: 91
    • View Profile
Re: Collective Patch Issues
« Reply #70 on: September 19, 2008, 05:05:37 pm »
So no one knows what to do when it won't even let me install the patch at all? I just get a "an old file that is being patched is missing" type message. I read somewhere that you can copy all the files from your CD in the spore/data folder and paste them into your spore folder. Tried it, got the same message... Could it be a problem with the patch not registering that Spore is saved onto my slave drive E and not the C drive?
There will be a serious problem with school when Spore comes out...

My tag for Sporepedia is Randios, please check out my creatures and give me constructive feedback/criticism! User name is Randios187, tag is Randios. Thanks!

Offline Doomsday

  • Track and Field Jock
  • *****
  • Posts: 2475
  • And, boom goes the dynamite.
    • View Profile
Re: Collective Patch Issues
« Reply #71 on: September 19, 2008, 05:07:19 pm »
So no one knows what to do when it won't even let me install the patch at all? I just get a "an old file that is being patched is missing" type message. I read somewhere that you can copy all the files from your CD in the spore/data folder and paste them into your spore folder. Tried it, got the same message... Could it be a problem with the patch not registering that Spore is saved onto my slave drive E and not the C drive?

I installed the patch fine and Spore is on my H: drive (the 3rd partition of my second drive).
"Never gonna give you up. Never gonna let you down. Never gonna run around and hurt you." - Elvis Presley

Offline Pinstar

  • Ultima Lord
  • ****
  • Posts: 748
  • Your friendly neighborhood Teralyte
    • View Profile
    • The Legacy Challenge
Re: Collective Patch Issues
« Reply #72 on: September 19, 2008, 05:50:27 pm »
Update: Turning all my graphics settings to low allows me to play without the lag.

This makes NO sense since pre-patch my system ran spore on the HIGH settings with no problem whatever.
Creator of the Legacy Challenge

Visit my spore page!
http://www.spore.com/view/profile/Pinstar
Ratings and comments on all my creatures are always welcome!

Visit my Minicity
http://pinstar.myminicity.com

Offline Skizzik

  • Crazy Climber Cuckoo
  • **
  • Posts: 145
    • View Profile
Re: Collective Patch Issues
« Reply #73 on: September 19, 2008, 06:44:55 pm »
I haven't noticed any problems with the patch and I'm not even sure that the problem I am having is because of the patch. My problem is that when I make a planet all water/ice/lava, or even most of the planet, when I leave and come back the planet resets back to the way it was before. I have left the solar system that the planet is in, then came back to see if it had saved my changes, but no luck. Here is a video of it happening:

<a href="http://www.youtube.com/watch?v=cf8uQVyIWoE" target="_blank">http://www.youtube.com/watch?v=cf8uQVyIWoE</a>

Anyone else have this problem.

Offline Moogie

  • Missile Commander
  • **
  • Posts: 248
    • View Profile
Re: Collective Patch Issues
« Reply #74 on: September 19, 2008, 07:00:52 pm »
Pretty universal problem it seems, Skizzik. :( I was disappointed to find this not fixed in the patch- along with many other game-breaking issues.




...I swear I know someone called Skizzik from someplace else... Planeshift maybe...?