Author Topic: SPORE: Help thread for problems *please read before posting*  (Read 35902 times)

0 Members and 1 Guest are viewing this topic.

Offline leila777

  • Pong Paddle
  • *
  • Posts: 1
    • View Profile
17 Creations Disappeared
« Reply #15 on: April 20, 2011, 11:24:50 pm »
Only 32 of my 49 creations appear in-game. This seems to be due to a problem with my second screen name.
These are the same creations that appear fine under my primary screen name in the Sporepedia. All are Sporecasted, with C&C installed the same way and everything downloaded. They don't show in either core Spore or GA.

I have a secondary screen name, leilachandra777, and did the missing creations with it, but it isn't credited with any; it never was, in Sporepedia, but worked find when I could log in with it, which also showed all creations available. I can't log in with it now, either with my email or a colon with the name following, since I had to reinstall.

Don't tell me to go to support, been there: so far I've been given a completely irrelevant macro re: the Creator and then instructions on how to uninstall in Windows (I'm on Mac, not that it would matter for this, but wtf?)

I work as customer support online for a game store myself, and would have been fired within 2 days for anything like this - need real help, from real people. 

gec05

  • Guest
Re: SPORE: Help thread for problems *please read before posting*
« Reply #16 on: April 21, 2011, 07:45:39 am »
Have you tried a live chat with their customer support?

Offline Yuu

  • Civilization Emperor
  • *****
  • Posts: 10050
  • = )
    • View Profile
    • KOSMOSIS CHRONICLES dA Page
Re: SPORE: Help thread for problems *please read before posting*
« Reply #17 on: April 22, 2011, 06:47:04 pm »
Spore has customer support?




Oh, and while I'm here I might as well ask a question as well.

I can't seem to install GA and CC for some reason. It says the game isn't installed yet despite the fact that already is.

gec05

  • Guest
Re: SPORE: Help thread for problems *please read before posting*
« Reply #18 on: April 22, 2011, 08:08:04 pm »
Are you launching the .exe with the GA logo and not the blue galaxy logo?

Offline Yuu

  • Civilization Emperor
  • *****
  • Posts: 10050
  • = )
    • View Profile
    • KOSMOSIS CHRONICLES dA Page
Re: SPORE: Help thread for problems *please read before posting*
« Reply #19 on: April 22, 2011, 08:15:49 pm »
The .exe with the logo of the alien with a flag.

gec05

  • Guest
Re: SPORE: Help thread for problems *please read before posting*
« Reply #20 on: April 22, 2011, 08:36:50 pm »
Then there is no hope for you.

Yeah, call their customer support.

Offline Yuu

  • Civilization Emperor
  • *****
  • Posts: 10050
  • = )
    • View Profile
    • KOSMOSIS CHRONICLES dA Page
Re: SPORE: Help thread for problems *please read before posting*
« Reply #21 on: April 22, 2011, 08:49:14 pm »
NOOOOOOOOOOOO!!!  D :






I guess I'll try.

Offline Space Core

  • Pong Paddle
  • *
  • Posts: 4
    • View Profile
Re: SPORE: Help thread for problems *please read before posting*
« Reply #22 on: June 12, 2011, 02:43:46 pm »
For some reason there are no animation in the game, but the trees are breathing. And it take almost six second for the creature to move in test drive. I can still move cells but I can't see mine eat. Which make things very confusing.

Offline Space Core

  • Pong Paddle
  • *
  • Posts: 4
    • View Profile
Re: 17 Creations Disappeared
« Reply #23 on: June 12, 2011, 02:47:41 pm »
Only 32 of my 49 creations appear in-game. This seems to be due to a problem with my second screen name.
These are the same creations that appear fine under my primary screen name in the Sporepedia. All are Sporecasted, with C&C installed the same way and everything downloaded. They don't show in either core Spore or GA.

I have a secondary screen name, leilachandra777, and did the missing creations with it, but it isn't credited with any; it never was, in Sporepedia, but worked find when I could log in with it, which also showed all creations available. I can't log in with it now, either with my email or a colon with the name following, since I had to reinstall.

Don't tell me to go to support, been there: so far I've been given a completely irrelevant macro re: the Creator and then instructions on how to uninstall in Windows (I'm on Mac, not that it would matter for this, but wtf?)

I work as customer support online for a game store myself, and would have been fired within 2 days for anything like this - need real help, from real people. 



Are the creatures still in your "my creatures" folder in "my spore creations"?

Offline Yuu

  • Civilization Emperor
  • *****
  • Posts: 10050
  • = )
    • View Profile
    • KOSMOSIS CHRONICLES dA Page
Re: SPORE: Help thread for problems *please read before posting*
« Reply #24 on: June 13, 2011, 02:51:11 am »
For some reason there are no animation in the game, but the trees are breathing. And it take almost six second for the creature to move in test drive. I can still move cells but I can't see mine eat. Which make things very confusing.

Have you tried removing any mods that you might have installed?

As for the long load time in the testing area, is your creature equipped with the Gravity Hammer mod? That thing takes a ridiculously long time for the computer to render.

Offline SakuraNekoGamer

  • Boot Hill Bandit
  • *
  • Posts: 27
  • Heyyy whatszzup!!! :3
    • View Profile
Re: SPORE: Help thread for problems *please read before posting*
« Reply #25 on: December 03, 2016, 04:06:07 pm »
We will try to help solve problems by organizing the answers to problems as they come up. The Dev team have been posting and trying to help us with answers so let's help them by containing the issues in an organized manner.

1.Please search for your problem before posting. If you don't see it, then make a new thread. If you find a thread with the same problem, then please post there.

2. Label your thread very clearly regarding the problem, do not use "OMG, please help". If your problem is installation related, then call it: Installation Problem, wont' register.

3. Remember that we are players like you and we don't have all the answers but we have kind members who like to help others. The official EA help section is located at Spore.com forums. Tech Support

If you are unsure whether someone who is trying to help is really from Maxis, please ask a moderator, we can check the IP's.


Spore Creature Creator
Creature Creator Help thread

SPORE: The Game
Invalid CD Key
Maxis is aware of the problem and is gathering more information to help fix it. Please visit the thread above for more information.

Error while installing
Q. Just picked the game up, put it in the drive, and I got an error:
Error Code:   -5005 : 0x80070002
Error Information:
>Kernel\KernelMedia.cpp (95)
>SetupNew\setup.cpp (836)
PAPP:SPORE(tm)
PVENDOR:Electronic Arts (http://www.ea.com)
PGUID:8CC42289-E228-4A35-B8A9-015242283BB2
$14.0.0.162
@Windows XP Service Pack 2 (2600)  IE 7.0.6000.16711
Anyone know how to fix this?

A: It means the Creature Creator was not uninstalled. Here is a fix:
http://www.gamingsteve.com/blab/index.php?topic=14232.msg607766#msg607766

Problem: Black Screen in Custom Paint Editor iMac
Answer: Change Graphics effect settings

http://www.gamingsteve.com/blab/index.php?topic=14279.msg609114#msg609114


*Thank you to those posting your Q/A here in this thread, I'm going to leave them and let others do the same.*
For a second I thought it said "PPAP:SPORE(tm)"
lol
https://www.youtube.com/watch?v=d9TpRfDdyU0
:D ;D ??? :) :(