Author Topic: Spore won't start up (SOLUTION)  (Read 125692 times)

0 Members and 1 Guest are viewing this topic.

Offline Necrox

  • Venture Conqueror
  • ****
  • Posts: 776
  • Underwater Civs For President!
    • View Profile
    • Lupus Photo
Re: Spore won't start up (SOLUTION)
« Reply #45 on: September 16, 2008, 02:56:33 am »
You're welcome :)

I had a feeling this might be the case, as I've heard several reports like this. I'm wondering if it's your security software that's interferring or something else. It could be valuable to know for Maxis if we knew what kind of software can cause the conflict.
And if you wanted to find out what it is that's causing it you can use the method of elimination. Try one by one. It's slow but gets the job done and is more workable in the future for you ;)

Offline jestah

  • Breakout Battler
  • *
  • Posts: 6
    • View Profile
Re: Spore won't start up (SOLUTION)
« Reply #46 on: September 17, 2008, 03:41:17 am »
ok i went through all my services and found out the problem. apparently the Plug and Play service was interfering, which is quite bizzare. but it works now. sorted.

Offline razrr

  • Atari Combat Vet
  • *
  • Posts: 19
    • View Profile
Re: Spore won't start up (SOLUTION)
« Reply #47 on: January 01, 2009, 09:31:07 am »
ok i have a prob thats kinda the same

so like when we got we installed it just fine and everything worked, but then it wouldnt start , sometimes it would just not do anything and others it would put up an error message that said "spore has encountered and error and needs to close sorry for the inconvienience" so basic most generic thing possible. then we tried a couple of different things and watched with the MSCONFIG thingy and it got to 49000 and then dropped the program "sporeapp.exe" so we put up the download manager and it got to 51000 then dropped. we completely removed the download manager and it got to 53000. we tried installing the newer version but it wouldnt download anything
it just sat there not doing anything at all ??? it didnt even get to one percent. very annoying >:(

we have a windows xp desktop system pack3 home edition version 2002 AMD athlon (tm) XP 2500+ 1.83 GHZ and 1 gb of ram. PLENTY of free space and we have done basicaly everything already stated and made a new admin account and installed it again on there

please help


if u need anymore info then i will happily supply it

Offline JManMoney

  • Pong Paddle
  • *
  • Posts: 1
    • View Profile
Re: Spore won't start up (SOLUTION)
« Reply #48 on: February 04, 2014, 04:13:24 pm »
i got the game(game disk) it said installed but the start up just wont happen the icon for the game didnt appear either
where do i find the game itself so i can create icon for it
im using a dell laptop and i dont have cc
plz someone respond soon

Offline Slinky

  • Mr. Do! Disciple
  • *****
  • Posts: 2157
  • hey there
    • View Profile
Re: Spore won't start up (SOLUTION)
« Reply #49 on: February 05, 2014, 07:13:05 am »
Computer > Local Disk C > Program Files > Electronic Arts/EA > Spore > Bin > SporeApp.exe