Author Topic: Unable to connect to licensing server for initial Spore install on a Mac  (Read 30800 times)

0 Members and 1 Guest are viewing this topic.

Offline Zhuriel

  • Fire Truck Driver
  • *
  • Posts: 35
    • View Profile
Re: Unable to connect to licensing server for initial Spore install on a Mac
« Reply #90 on: September 08, 2008, 11:31:24 am »
I certainly hope it doesn't take too much time.  I'm incredibly frustrated that I've gotten no responses from my inquiries and there is no phone number to actually speak with a live person, that I have found. 

Same here, though I haven't tried phone support yet. With EA's support quality, that's probably a waste of money. Also, if they do respond to your emails, and you really get an answer, it usually isn't the answer to your question...

Offline charloto

  • Breakout Battler
  • *
  • Posts: 6
    • View Profile
Re: Unable to connect to licensing server for initial Spore install on a Mac
« Reply #91 on: September 08, 2008, 11:39:32 am »
The only phone number I found is just an annoying automated run-around with no use at all.  I wouldn't be quite as upset if I would get a response at least acknowledging the problem.

Offline charloto

  • Breakout Battler
  • *
  • Posts: 6
    • View Profile
Re: Unable to connect to licensing server for initial Spore install on a Mac
« Reply #92 on: September 09, 2008, 07:05:50 am »
And still no response after sending four inquiries to EA.  I am beyond furious at this point.  I've owned this game for three days now and have been unable to play at all. 
Has anyone received any word from them about this issue or know if a fix is ever going to occur?  I'd like to know something before I just return it.



Offline Zhuriel

  • Fire Truck Driver
  • *
  • Posts: 35
    • View Profile
Re: Unable to connect to licensing server for initial Spore install on a Mac
« Reply #93 on: September 09, 2008, 07:17:36 am »
Well, I've had the game for six days...

EA support did reply to me, their reply (after I told them to actually read my question) was: "the problem should be fixed on friday"

Then, on friday, they told me it would be fixed saturday...

Haven't heard anything from them after that...

Offline charloto

  • Breakout Battler
  • *
  • Posts: 6
    • View Profile
Re: Unable to connect to licensing server for initial Spore install on a Mac
« Reply #94 on: September 09, 2008, 07:21:41 am »
Well, I've had the game for six days...

EA support did reply to me, their reply (after I told them to actually read my question) was: "the problem should be fixed on friday"

Then, on friday, they told me it would be fixed saturday...

Haven't heard anything from them after that...

Yes, it seems to me their just ignoring all of the customer support inquiries.  Infuriating.

Offline Zhuriel

  • Fire Truck Driver
  • *
  • Posts: 35
    • View Profile
Re: Unable to connect to licensing server for initial Spore install on a Mac
« Reply #95 on: September 09, 2008, 07:23:12 am »
They probably just have to work through the masses of inquiries they got this weekend... ;D

Offline Necrox

  • Venture Conqueror
  • ****
  • Posts: 776
  • Underwater Civs For President!
    • View Profile
    • Lupus Photo
Re: Unable to connect to licensing server for initial Spore install on a Mac
« Reply #96 on: September 09, 2008, 07:51:54 am »
To be honest it sounds more like they're aware of the issue but have no clue how to solve it and have a huge backlog of work from all the other people with problems.
I doubt they aren't working on it, and I don't think they don't say anything to people to spite them, they just likely don't have a clue how to help atm.

Offline Zhuriel

  • Fire Truck Driver
  • *
  • Posts: 35
    • View Profile
Re: Unable to connect to licensing server for initial Spore install on a Mac
« Reply #97 on: September 09, 2008, 07:54:59 am »
I, personally wouldn't mind them having no idea, if they'd just tell us...

Offline charloto

  • Breakout Battler
  • *
  • Posts: 6
    • View Profile
Re: Unable to connect to licensing server for initial Spore install on a Mac
« Reply #98 on: September 09, 2008, 08:06:40 am »
Same here.  I'm more frustrated that I haven't gotten a response than I am with the game not working at all.  If they would respond to my messages and say "We're not sure what's wrong but we're looking into it."  I'd be happy.

Offline Necrox

  • Venture Conqueror
  • ****
  • Posts: 776
  • Underwater Civs For President!
    • View Profile
    • Lupus Photo
Re: Unable to connect to licensing server for initial Spore install on a Mac
« Reply #99 on: September 09, 2008, 08:52:47 am »
I completely agree on that. My level of tolerance is a lot higher that way too. Unfortunately big corporations don't like to say "we don't know", they'd rather let customers despair.
*forces himself to NOT make a comment about the company he's currently emploed with in regards to that*

Maxis are a bit more up front luckily... they're probably just too busy actually trying to fix the errors to reply much :P

Offline kuninobu

  • Fire Truck Driver
  • *
  • Posts: 37
  • Your evil, cruel and totally handsome Emperor!
    • View Profile
Re: Unable to connect to licensing server for initial Spore install on a Mac
« Reply #100 on: September 09, 2008, 11:17:11 am »
Have anyone tried my solution? Because I've heard that it helped some people. Remeber that you are on a Unix-like system, some text-editing are required ^^

Offline Zhuriel

  • Fire Truck Driver
  • *
  • Posts: 35
    • View Profile
Re: Unable to connect to licensing server for initial Spore install on a Mac
« Reply #101 on: September 09, 2008, 01:06:02 pm »
Have anyone tried my solution? Because I've heard that it helped some people. Remeber that you are on a Unix-like system, some text-editing are required ^^


I have, didn't even have the line that should be deleted.

Offline kuninobu

  • Fire Truck Driver
  • *
  • Posts: 37
  • Your evil, cruel and totally handsome Emperor!
    • View Profile
Re: Unable to connect to licensing server for initial Spore install on a Mac
« Reply #102 on: September 09, 2008, 01:56:23 pm »
Have anyone tried my solution? Because I've heard that it helped some people. Remeber that you are on a Unix-like system, some text-editing are required ^^


I have, didn't even have the line that should be deleted.

What does your hosts-file look like then? PM the contents to me and I'll take a look.

Offline Lucky

  • Asteroids Aficionado
  • **
  • Posts: 123
    • View Profile
Re: Unable to connect to licensing server for initial Spore install on a Mac
« Reply #103 on: September 09, 2008, 02:48:44 pm »
Have anyone tried my solution? Because I've heard that it helped some people. Remeber that you are on a Unix-like system, some text-editing are required ^^


I have, didn't even have the line that should be deleted.

2 Questions:

Do you have Parental Controls on?  If so it might be set to block some servers.  Try disabling it.

Did you install a torrented version of the Creature Creator, or other EA software (and you don't have to answer if you don't want - but this is known to cause problems)

-caryl

Offline Zhuriel

  • Fire Truck Driver
  • *
  • Posts: 35
    • View Profile
Re: Unable to connect to licensing server for initial Spore install on a Mac
« Reply #104 on: September 10, 2008, 07:41:45 am »
2 Questions:

Do you have Parental Controls on?  If so it might be set to block some servers.  Try disabling it.

Did you install a torrented version of the Creature Creator, or other EA software (and you don't have to answer if you don't want - but this is known to cause problems)

-caryl

No and no. I also added spore to the firewall exceptions, before that I got a different error.