Author Topic: "Creature" did not upload successfully  (Read 5297 times)

0 Members and 1 Guest are viewing this topic.

Offline JKalenad

  • Crazy Climber Cuckoo
  • **
  • Posts: 132
  • Why so serious?
    • View Profile
    • The Official Randomness Productions Website
"Creature" did not upload successfully
« on: August 06, 2008, 09:53:44 pm »
Okay, If this has been said and fixed before, I'm deeply sorry, but I ran into an error I've never seen before.
I recently made the Pokémon Gardevoir in the Spore Creature Creator and once I was finished, I clicked the share button, but instead of reloading my Sporepedia like it should it gave me a window that said ""Gardevoir" did not upload successfully."
I tried uploading another creature and it gave me the same error, so I closed the Creator and went to Sporepedia, only to find that Gardevoir apparently uploaded and the other did not, but Gardevoir didn't have an image for her. Very shortly after "uploading", I got a praising comment about Gardevoir's quality, so if anyone can see and/or properly download Gardevoir here: http://www.spore.com/sporepedia#qry=ast-500008056581%3Asast-500008056581 please tell me. If you see what I see, that being a white nothingness with descriptions, tell me too.

Also, I closed Winamp and everything else that was running with the Creator and tried uploading the other creature and Gardevoir again. the other creature succeeded (you can see it to the left of Gardevoir's blank or real box in my Sporepedia), but Gardevoir failed again. I modified her twice, giving her feet and such and redoing her skirt, but nothing happened except uploading duplicates of the same blankness and comments from the same user praising Gardevoir's greatness. Unless he was being sarcastic or something.

I'll try remaking Gardevoir from scratch. I know that'll fix it, but if anyone has any idea how to fix the broken Gardevoir, let me know. I'm out of ideas.


Pokémon are creatures too.

http://www.spore.com/view/profile/VDlekjran
for the Kecleon, Poké Ball and Unown sets.

Offline smjjames

  • Out Run Speedster
  • *****
  • Posts: 5158
    • View Profile
Re: "Creature" did not upload successfully
« Reply #1 on: August 06, 2008, 09:58:34 pm »
I'm seeing the same thing, I think this is what happened to Beatnuki a few days ago. It's been reported on the official forums as well I believe.

That same guy posted twice on my latest creature, by accident maybe. ForbiddenPlanet seems to be a fan of the Gamingsteve community and has some good creatures of his own.
« Last Edit: August 06, 2008, 10:04:18 pm by smjjames »

Offline JKalenad

  • Crazy Climber Cuckoo
  • **
  • Posts: 132
  • Why so serious?
    • View Profile
    • The Official Randomness Productions Website
Re: "Creature" did not upload successfully
« Reply #2 on: August 06, 2008, 10:08:18 pm »
Apparently it has something to do with complexity or something, but it seems to really be a mystery issue. I'm going to try to fiddle with descriptions and whatnot and if nothing works I'll have to recreate Gardevoir or just not upload her.
Complexity doesn't make sense, however, because the other creature I tried to upload was in the green complexity. Maybe that's why it uploaded later. Gardevoir's not nearly as complex as she could be though...
I'll go and see what I can do.

Edit: Here's an interesting development. I remade Gardevoir from scratch. completely from scratch. I hand typed everything in her description. She still failed to upload. everything else uploads fine, but Gardevoir is cursed apparently. I don't want to remake her again. I guess she's grounded in my own game until some fix for this pops up. If it pops up.
« Last Edit: August 06, 2008, 10:53:17 pm by JKalenad »
Pokémon are creatures too.

http://www.spore.com/view/profile/VDlekjran
for the Kecleon, Poké Ball and Unown sets.

Offline Tarious

  • Adventure Ace
  • ***
  • Posts: 472
  • FINISH HIM!
    • View Profile
Re: "Creature" did not upload successfully
« Reply #3 on: August 06, 2008, 10:57:29 pm »
I had that problem, I saved went to main menu and it uploaded just fine, wouldn't upload while the creature was still in the background.

Offline Rct2mad

  • Ultima Lord
  • ****
  • Posts: 733
  • =)
    • View Profile
    • Spore-Galore (Link may not work)
Re: "Creature" did not upload successfully
« Reply #4 on: August 07, 2008, 01:30:30 am »
Doesn't appear for me either mate.

Offline Beatnuki

  • Scramble Skipper
  • ****
  • Posts: 686
  • Wilco Hex, reporting for duty!
    • View Profile
    • Beatnuki's Chunk of Funk (which seemed like a good idea at the time)
Re: "Creature" did not upload successfully
« Reply #5 on: August 07, 2008, 05:48:16 am »
What I eventually found (I deleted my thread on this because i thought only I had the issue, that it was on my PC or something like that) was that, as with you, it's a case of a particular species almost being 'cursed'.

I had a creature called a Brelkan, which was basically an orange-complexity gargoyle-like reptile with blades on his wrists. If I tried to upload it, it'd only half-upload my first attempt with the glitch you outlined. That's the bug smjjames came across before, telling me that it wasn't just me who couldn't see it.

Anything I tried to upload after that wouldn't work, but if I closed the Creator and then opened it again and uploaded other things, they went through fine. Brelkan only passed on his 'curse' and stopped others uploading if I attempted to upload him at all, even after modifications and renamings and so on.

I've used my Sporepedia Exchange thread to host Brelkan's .png file now, so he's become a kind of 'black market' creature in a way. I don't pretend to even remotely understand what the issue is or what might cause it but hopefully it'll be fixed.

It's annoying when you've got something really cool you want to share though. Have you considered posting the .png here as well? You should, I think; not only could others then download it and test it in their own games (I'm sure it'd work), but Gardevoir's one of my favourites and I'd like to see how well you've replicated it.  ;D

In case anyone's interested in experimenting with it, seeing if it works in their Creators and so on, here's the Brelkan, the critter that 'broke' the uploading part of the Creator briefly for me. He's such a problem child!
If you peruse my things, you get POINTS!
http://www.spore.com/view/profile/Beatnuki

Only trouble is, they're Whose Line Is It Anyway points, which are infamously not worth anything.

Offline Null

  • Tempest Top Dog
  • ****
  • Posts: 897
  • ...
    • View Profile
Re: "Creature" did not upload successfully
« Reply #6 on: August 07, 2008, 08:44:06 am »
I have been having this problem, whenever I complete a creature and immediately open the sporepedia to upload it while that creature is STILL IN THE BACKGROUND, the upload fails. It always succeeds for me when I exit to the menu screen and upload the creature from there with the menu as the background. Also try uploading them as small thumbs (that is dont open them up to view them full in sporepedia and use the 'share' button there, use the small one near the bottom of the list of thumbnails instead with the creature selected but not in the viewing window when you share, that also helps)


Doing those things I have been able to upload ones that I could not the normal way.
« Last Edit: August 07, 2008, 08:47:54 am by Fledgeling »

Offline JKalenad

  • Crazy Climber Cuckoo
  • **
  • Posts: 132
  • Why so serious?
    • View Profile
    • The Official Randomness Productions Website
Re: "Creature" did not upload successfully
« Reply #7 on: August 07, 2008, 10:21:43 am »
Gardevoir just refuses to upload no matter which route I take.
From now on I wo'n't share creatures when they're still in the background, I'll go to the menu or begin another creature. Hopefully that will help prevent this from happening again.
I'll share Gardevoir in my Creature Exchange thread, and I'll post her here as well, so people can download her and check her out. She goes into my game as any creature would, so I don't think there's really anything wrong with her except that she wo'n't upload.
Here she is:

I guess she'll be a sort of Gaming Steve exclusive or something.
Come to think of it, an update to my thread is pretty imminent, considering I've made four new creatures, as well as an update of one. I'll make one more creature and later today I'll update my sharing thread, and Gardevoir will be in it.

Thanks for your help, everyone. This doesn't seem to be an issue that can be truly solved except by working around it.
Pokémon are creatures too.

http://www.spore.com/view/profile/VDlekjran
for the Kecleon, Poké Ball and Unown sets.

Offline LoneStarSage

  • Video Pinball Wizard
  • *
  • Posts: 84
  • A true modern hero
    • View Profile
    • The Spore Group
Re: "Creature" did not upload successfully
« Reply #8 on: August 07, 2008, 10:29:45 am »
Sorry if this is a stupid question but did you try deleting that empty upload of her first?

Then re-upload her but not while it is active in the background.

Offline Darcie

  • Intellivision Junkie
  • ***
  • Posts: 496
    • View Profile
    • Darcie's Spore
Re: "Creature" did not upload successfully
« Reply #9 on: August 07, 2008, 10:44:46 am »
change it's name to something new and save new.  Then put it back and save new again.  That usually works for me.

Offline JKalenad

  • Crazy Climber Cuckoo
  • **
  • Posts: 132
  • Why so serious?
    • View Profile
    • The Official Randomness Productions Website
Re: "Creature" did not upload successfully
« Reply #10 on: August 07, 2008, 10:47:32 am »
I think I tried that with the first version I made of her. I tried it just now with this one and it still failed.
I also tried the deletion of the empty upload, but that didn't work either.
I took her down from Sporepedia because I don't see the point in keeping a blank box up there except for demonstration of the issue.
I'll just keep her as an exclusive creature.
Pokémon are creatures too.

http://www.spore.com/view/profile/VDlekjran
for the Kecleon, Poké Ball and Unown sets.

Offline dananddna

  • Atari Combat Vet
  • *
  • Posts: 18
    • View Profile
    • Sporepedia
Re: "Creature" did not upload successfully
« Reply #11 on: August 08, 2008, 04:29:51 am »
I was having the same problem with my space shuttle (http://www.spore.com/sporepedia#qry=ast-500008169391%3Asast-500008169391). It would not successfully upload, no matter what I did. Finally, I changed the name, completely cleared the tags and description, restarted the program, and then is worked fine. This seems to be a pretty wide-spread problem.
-dananddna

Offline Insani99999

  • Intellivision Junkie
  • ***
  • Posts: 475
    • View Profile
Re: "Creature" did not upload successfully
« Reply #12 on: August 09, 2008, 08:16:16 am »
I think its the complexity. All my complex creatures fai;  :'(

Offline Beatnuki

  • Scramble Skipper
  • ****
  • Posts: 686
  • Wilco Hex, reporting for duty!
    • View Profile
    • Beatnuki's Chunk of Funk (which seemed like a good idea at the time)
Re: "Creature" did not upload successfully
« Reply #13 on: August 09, 2008, 11:07:48 am »
It might be complexity.......though I had a yellow-complexity critter today (though he was pretty huge) and I had to go through it all again. I basically deleted everything but the creature's name and then filled in the decription and tags on the actual Sporepedia website.

It seems a bit random to me, unless there's some connection I'm just not seeing.
If you peruse my things, you get POINTS!
http://www.spore.com/view/profile/Beatnuki

Only trouble is, they're Whose Line Is It Anyway points, which are infamously not worth anything.

Offline Insani99999

  • Intellivision Junkie
  • ***
  • Posts: 475
    • View Profile
Re: "Creature" did not upload successfully
« Reply #14 on: August 09, 2008, 08:20:20 pm »
This HAS to be fixed.