Author Topic: Unique Forum...Stuff  (Read 20958 times)

0 Members and 1 Guest are viewing this topic.

Offline Gungnir

  • SunDog Pilot
  • *****
  • Posts: 3355
  • Bbrrrraaaaaiiiiinnnnssss
    • View Profile
Re: Unique Forum...Stuff
« Reply #60 on: March 31, 2013, 01:28:19 pm »
....eSports.

Offline PatMan33

  • Fable Hero
  • *****
  • Posts: 28788
  • M I RITE? STICKERS?
    • View Profile
    • DuckDuckGo
Re: Unique Forum...Stuff
« Reply #61 on: April 18, 2013, 12:56:49 pm »
Hey, so when I make a link...

Hey look, I'm a link to Google!

The link isn't underlined. This makes it very hard to pick links out of large chunks of text. It can be remedied by adding an underline to the text of the formatted link, but that requires several more steps that the old system seemed to take care of automatically. Is there a box or something you can check behind the curtain to automatically include the underline on links? Or is there something else you can do?

Just wondering. It's a convenience thing and a nice little feature that we seem to have lost in the transition to the new template.

Offline Inkling

  • S.T.U.N. Runner
  • *****
  • Posts: 8061
  • Not a Squid.
    • View Profile
Re: Unique Forum...Stuff
« Reply #62 on: May 03, 2013, 10:42:48 am »
Hey, so uh....

What just happened here?
Probably not a Goat, either.


Offline PatMan33

  • Fable Hero
  • *****
  • Posts: 28788
  • M I RITE? STICKERS?
    • View Profile
    • DuckDuckGo
Re: Unique Forum...Stuff
« Reply #63 on: May 03, 2013, 11:56:18 pm »
Fair question.

Offline LadyM

  • Moderator
  • Mortal Kombat Konqueror
  • *****
  • Posts: 11112
  • I'm not confused anymore
    • View Profile
    • LadyMpire
Re: Unique Forum...Stuff
« Reply #64 on: May 06, 2013, 07:21:43 am »
He restarted the server. Simple fix in the end. He was out of town when I first messaged but managed to get him the next day.

Offline Inkling

  • S.T.U.N. Runner
  • *****
  • Posts: 8061
  • Not a Squid.
    • View Profile
Re: Unique Forum...Stuff
« Reply #65 on: July 16, 2013, 09:14:47 am »
Hey, so uh....

What just happened here?

I know a couple of us were having the same problem, whenever we would try to open the site, it would try to open index.php.
Probably not a Goat, either.


Offline GroxGlitch

  • Gyruss Gyrusian
  • *****
  • Posts: 2718
  • Somehow, I've even less of a clue what's going on.
    • View Profile
Re: Unique Forum...Stuff
« Reply #66 on: July 16, 2013, 09:32:54 am »
Hey, so uh....

What just happened here?

I know a couple of us were having the same problem, whenever we would try to open the site, it would try to open index.php.
I've got that problem happening constantly, still.

Offline PatMan33

  • Fable Hero
  • *****
  • Posts: 28788
  • M I RITE? STICKERS?
    • View Profile
    • DuckDuckGo
Re: Unique Forum...Stuff
« Reply #67 on: July 16, 2013, 10:02:09 am »
Probably gonna take a little bit for the tubes to update. It should stop for you soon.

Offline Yuu

  • Civilization Emperor
  • *****
  • Posts: 10050
  • = )
    • View Profile
    • KOSMOSIS CHRONICLES dA Page
Re: Unique Forum...Stuff
« Reply #68 on: November 05, 2013, 02:43:44 pm »


Is everyone else getting this?

By "this" I mean the weird inverted color thingy in the home tab.  :/

Offline PatMan33

  • Fable Hero
  • *****
  • Posts: 28788
  • M I RITE? STICKERS?
    • View Profile
    • DuckDuckGo
Re: Unique Forum...Stuff
« Reply #69 on: November 05, 2013, 07:22:04 pm »
No. It looks like a picture of a person.

Did you have another window open or something? Sometimes elements from other tabs and pages can stick. Might be worth your while to clear out your temporary internet files so your browser re-downloads the button.

Offline Yuu

  • Civilization Emperor
  • *****
  • Posts: 10050
  • = )
    • View Profile
    • KOSMOSIS CHRONICLES dA Page
Re: Unique Forum...Stuff
« Reply #70 on: November 14, 2013, 07:57:00 pm »
Well, this is odd. It seems even in a totally different system and IP, I'm still getting that weirdly colored home button to the left of the help tab.

Hmm...


Anyways, thanks for the assist Pat.  :)

Offline Rysworld

  • Autoduel Mechanic
  • *****
  • Posts: 4219
  • hhhhhhhh
    • View Profile
Re: Unique Forum...Stuff
« Reply #71 on: November 14, 2013, 09:24:30 pm »
I get that too, but didn't notice it until you pointed it out.

Damnit, Yuu, now it'll bother me.

Offline Yuu

  • Civilization Emperor
  • *****
  • Posts: 10050
  • = )
    • View Profile
    • KOSMOSIS CHRONICLES dA Page
Re: Unique Forum...Stuff
« Reply #72 on: November 14, 2013, 10:27:00 pm »
Sorry. >_>

Offline Didero

  • Turkey Shoot Terminator
  • *****
  • Posts: 3196
    • View Profile
Re: Unique Forum...Stuff
« Reply #73 on: November 15, 2013, 12:53:34 am »
What browser are both of you using?
I'm using Firefox, and I've got a normal Home button.

Offline Yuu

  • Civilization Emperor
  • *****
  • Posts: 10050
  • = )
    • View Profile
    • KOSMOSIS CHRONICLES dA Page
Re: Unique Forum...Stuff
« Reply #74 on: November 15, 2013, 12:24:50 pm »
I'm using Firefox too, oddly enough.