Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - kuninobu

Pages: 1 [2] 3
16
Has anyone found a solution to this? I'm getting the same message.

Still getting the message. When looking around different forums, everyone is having this problem. I called EA-support but they didn't really help. Are you on the Mac? Atleast Windows users can just close the error message and go into the game..

17
Now it is the 4th of september, game still not working!

18
Spore: General / Re: Game doesn't work!
« on: September 03, 2008, 12:22:57 pm »
I no longer get the message at start up but when logging in it says the same thing.

EDIT: Bah, getting it again >_<

Still getting that first one :/

19
Spore: General / Re: Game doesn't work!
« on: September 03, 2008, 12:00:11 pm »
Just hope those activation servers are up within 15 hours from now *BEEP*, thats 12 oclock CET.

That is how long i can take, going to watch the documentaries first (while installing), assuming they acutally DO come with the Galactic Edition :P


I got all those documentary stuff. Thank you for mentioning it, now I have something to do before I can play :D
The Galactic Edition has both the PC and Mac-version on the same disc :)

Yeah, but i am getting a different version than you, i'm getting the PC version and you have the äppelskrutt version :)

20
Spore: General / Re: Game doesn't work!
« on: September 03, 2008, 11:08:26 am »
Just hope those activation servers are up within 15 hours from now *BEEP*, thats 12 oclock CET.

That is how long i can take, going to watch the documentaries first (while installing), assuming they acutally DO come with the Galactic Edition :P


I got all those documentary stuff. Thank you for mentioning it, now I have something to do before I can play :D

21
Spore: General / Re: Game doesn't work!
« on: September 03, 2008, 10:50:15 am »
I had the same thing happening to me, thought it was just my luck again... sort of good to know im not the only one. :P I'm playing anyway though. I'm about halfway trough tribal and playing on normal and had alot of fun so far!

Well there is one upside to using Windows, you can play Spore without activating! :P
Oh well I just have to do some homework and wait for tomorrow :)

22
Spore: General / Re: Game doesn't work!
« on: September 03, 2008, 09:39:43 am »
Well nothing helps, EA probably took down the server until tomorrow when the game is supposed to be released. Damn, I want to play it now :(

23
Spore: General / Re: Game doesn't work!
« on: September 03, 2008, 09:03:57 am »
Maybe a reinstall will help? Probably not though..

24
Spore: General / Re: Game doesn't work!
« on: September 03, 2008, 09:00:41 am »
I turned off the firewall and it still says the same.

Same for me.. tried open all the ports just to be sure, still the same message.
Weird, because at a swedish Mac-forum a guy had another problem with Spore, but he never seemed to have problem that it wouldnt connect to the authenticaiton server at startup.

I'm sad now :(

25
Spore: General / Re: Game doesn't work!
« on: September 03, 2008, 08:52:11 am »
Does anyone know what port this license server is using? Maybe my firewall is blocking it? I can't find anywhere that shows that it blocks but you can never be sure...

26
Spore: General / Re: Game doesn't work!
« on: September 03, 2008, 08:46:32 am »
I just installed it on Windows and my Firewall asked for permission for Spore, so I allowed it to connect but it has the same problem. We probably have to wait.

Good, then it's not only me. I was thinking it was my luck making my life miserable again :P

You can still play though, just close the message window on the red X

The message window has no red X.. :( Just a OK-button..

27
Spore: General / Re: Game doesn't work!
« on: September 03, 2008, 08:38:29 am »
I just installed it on Windows and my Firewall asked for permission for Spore, so I allowed it to connect but it has the same problem. We probably have to wait.

Good, then it's not only me. I was thinking it was my luck making my life miserable again :P

28
Spore: General / Re: Game doesn't work!
« on: September 03, 2008, 08:08:56 am »
Have you checked that your firewall isn't blocking the game so it can't contact the server? Either software or hardware firewall in a router.

Doesn't seem like it, maybe the servers are not overwhelmed.. or may not be up yet :/

Aye. You may have to sit tight for a bit. I'd try disabling all secrurity for a bit though, and test it. Perhaps run in safe mode with networking, if the game will start there - just to attempt the registration. Just remember to turn it all on again :)

You took the words right out of my mouth. I was just about to add that ;)

Hehe yeah when you'd posted at the same time as I tried to, I was surprised to see that you hadn't in your post ^^

Run is safe mode? How do I do that with the mac? :P

29
Spore: General / Re: Game doesn't work!
« on: September 03, 2008, 07:56:50 am »
Have you checked that your firewall isn't blocking the game so it can't contact the server? Either software or hardware firewall in a router.

Doesn't seem like it, maybe the servers are not overwhelmed.. or may not be up yet :/

30
Great, I just got Galactic Edition in the mail, put it in my Mac, installed fine!
I start the game, insert my serial code, but then it says it can't contact the licensing server, and that I should check my internet connection.

WHAT THE HELL IS THIS?? Is this because I got the game a day before release? (I live in Sweden)..

This really stinks...

Pages: 1 [2] 3