Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - KorDe

Pages: [1] 2
1
Spore: General / Re: so an epic yoda hurled me across the map...
« on: September 09, 2008, 07:54:26 am »
Yeah, happens a lot actually.

2
I'd love to hear if anyone's seen any of mine :)

I still haven't seen many GS creatures, but I'll have to start subscribing to them.

3
Spore: General / Re: Interesting thing posted on the Spore Website
« on: September 06, 2008, 02:17:39 pm »
I was going to try that earlier today but forgot :P Will try to remember to do it tomorrow.

4
Spore: General / Re: Spore won't start up (SOLUTION)
« on: September 05, 2008, 02:34:12 pm »
Oh, how I love you ;D I thought I'd done that already, but apparently not. It now runs with the silky precision of a crab.

I've also heard of some other solutions for this, none of which worked for me, but some might be interested in. Some guy got theirs to work by creating a new user account each time he played (kind of sucks tbh). The others were pretty much mentioned on this thread already.

5
Spore: General / Re: Spore won't start up
« on: September 05, 2008, 01:07:43 am »

Do you have the CC, they said it had a vital part that you needed to play (thats what i heard go get the trial)
Yes, but the Spore installation requires for the CC to be uninstalled first, so I doubt that's the case.

6
Spore: General / Re: Spore won't start up
« on: September 04, 2008, 11:44:48 am »
Haha, it's actually a laptop believe it or not :P For some reason quite light, though.

Anyway, does anyone else have any suggestion or should I try to contact customer service somehow?

7
Spore: General / Re: Spore won't start up
« on: September 04, 2008, 11:30:17 am »
Thanks a bunch. I tried it but it really didn't do anything. I also tried reinstalling the thing and deleting all the files, again, nothing. I'm messing with my screen settings next :l

Edit: Actually, seems that changing the resolution really isn't a good idea with this screen. Everything becomes unreadable if it's anything else than 1920 by 1080 :S

8
Spore: General / Re: Spore won't start up
« on: September 04, 2008, 10:55:54 am »
Uh, I'm sorry but I'm terrible with all sorts of technical mumbo-jumbo, what command line? o.O

9
Spore: General / Re: Spore won't start up
« on: September 04, 2008, 10:44:09 am »
So I'd have to change my screen settings and ruin the awesome 18"4 display? :P

Anyway, thanks for all the help, I'm going to grab some dinner now and will report back with the results (that doesn't mean I don't want you to keep posting suggestions while I'm away for the 10-15 min though ;D)

10
Spore: General / Re: Spore won't start up
« on: September 04, 2008, 10:32:59 am »
I'm on a laptop btw, in case that makes a difference.. And I do exceed the minimun requirements by a LOT.

11
Spore: General / Re: Spore won't start up
« on: September 04, 2008, 10:26:27 am »
Nope :(

12
Spore: General / Re: Spore won't start up
« on: September 04, 2008, 10:20:15 am »
1. Yeah, I uninstalled the CC before installing.

2. I've restarted the machine and re-installed the game multiple times, even let the computer sit for a good while after clicking the icon and so far nothing works. The offical support page just tells me to update my drivers, and they are already up to date..

Edit: Getting kind of desperate here, after having waited since the faithful 2005 GDC for this thing and now it refuses to work :p Ugh..

13
Spore: General / Re: Spore won't start up
« on: September 04, 2008, 10:10:10 am »
I did install it just fine. Last I checked the official site was down, too :/

14
Spore: General / Spore won't start up (SOLUTION)
« on: September 04, 2008, 10:05:47 am »
I've read some threads and it seems people can't log in. My problem is worse than that, though.. the game won't start, at all! I've installed it, and I don't know if it's Vista or the game is bugged, but when I try to play it, nothing happens. Screen doesn't even go blank or anything, no indication of having clicked the shortcut at all, except the computer starts making a lot of noise.

Anyone know what could be causing this? I mean, even if the servers are down I should still be able to play offline or at least get to the login screen, right?

Thanks in advance.

EDIT: So, what I had to do to get it to work was go to SporeApp, click properties and just check the box to run it as administrator. There have been several other solutions for fixing this problem, though, like creating new user accounts or running Spore in safe mode.

15
Spore: General / Re: Europe vs. North American
« on: July 29, 2008, 02:52:35 pm »
Well, I bought my Creature Creator from Italy (and am from Finland), so yes.

The PS3 is also region free, as is the PSP I believe (don't quote me on that though).

Pages: [1] 2