Gaming Steve Message Board

Random Encounters => Site News => Topic started by: Krakow Sam on December 17, 2006, 05:28:11 pm

Title: Updated forum!
Post by: Krakow Sam on December 17, 2006, 05:28:11 pm
Like you need a thread to notice  :P
Title: Re: Updated forum!
Post by: Vivec on December 17, 2006, 05:29:49 pm
Aieee, what's going on here? I had to hit reply just so I could see what KS wrote.
Title: Re: Updated forum!
Post by: Oviraptor on December 17, 2006, 05:30:55 pm
Same here... I wonder how long till it's all fixed.
Title: Re: Updated forum!
Post by: MetallicDragon on December 17, 2006, 05:33:40 pm
Yeah this is odd... had to hit reply to view as well... and what's with the "Sorry, the copyright must be in the template.
Please notify this forum's administrator that this site is using an ILLEGAL copy of SMF!" at the bottom of the screen?
Title: Re: Updated forum!
Post by: Vivec on December 17, 2006, 05:33:59 pm
My favorite part is the message at the bottom.

Sorry, the copyright must be in the template.
Please notify this forum's administrator that this site is using an ILLEGAL copy of SMF!
Title: Re: Updated forum!
Post by: ilikesanta on December 18, 2006, 06:31:24 am
Still no spell checker :(
Title: Re: Updated forum!
Post by: Huckbuck on December 18, 2006, 06:33:46 am
Nice new design! Good work Steve!
Title: Re: Updated forum!
Post by: ilikesanta on December 18, 2006, 06:35:28 am
That was odd, it didn't update untill after i posted?
Title: Re: Updated forum!
Post by: Cool AN on December 18, 2006, 06:46:25 am
Seems pretty good, though I just logged on so I haven't noticed any bugs yet.
Title: Re: Updated forum!
Post by: Gungnir on December 18, 2006, 07:14:31 am
Yeah. Only a minute took a few hours last night..
Title: Re: Updated forum!
Post by: LadyM on December 18, 2006, 07:20:23 am
It looks great Steve. There is a new label function in the pm box. You can assign labels to pm's and access the ones you want quickly. :)
Title: Re: Updated forum!
Post by: Huckbuck on December 18, 2006, 07:22:21 am
I realized one thing that I think is missing, the logo with steves face that says "Gaming Steve" is gone! How are we going to survive without it? HOW!?  :o
Title: Re: Updated forum!
Post by: Oviraptor on December 18, 2006, 07:30:25 am
There is no more total post counter at the top anymore! It is still on the bottom, but is barely noticeable, and only able to be sen on the home page. :-\
Title: Re: Updated forum!
Post by: Malt on December 18, 2006, 07:40:35 am
I don't like it. Looks as bad as the basic board you get when using proboards. Bring back the shiny floating head and the gray/darker gray template.
Title: Re: Updated forum!
Post by: Slartibartfast on December 18, 2006, 07:43:42 am
Am I the only one who feels this light shade of blue is burning their eyes?

Warning - while you were typing a new reply has been posted. You may wish to review your post.

I don't like it. Looks as bad as the basic board you get when using proboards. Bring back the shiny floating head and the gray/darker gray template.
I agree.  GamingSteve's should be dingy, like a bar.
Title: Re: Updated forum!
Post by: Gaming Steve on December 18, 2006, 07:44:02 am
The "old" template is still there. Just go under your Profile and you can change it back if you wish.

I am still updating the site. Will add the logo to the top and a few other items ... and there is one very cool plug-in which will convert the board into a portal similar to what Evil Avatar has. Look for small changes throughout the day.
Title: Re: Updated forum!
Post by: Malt on December 18, 2006, 07:49:09 am
The "old" template is still there. Just go under your Profile and you can change it back if you wish.

I am still updating the site. Will add the logo to the top and a few other items ... and there is one very cool plug-in which will convert the board into a portal similar to what Evil Avatar has. Look for small changes throughout the day.

Hey! Steve fixed it! As soon as I clicked onto this page it was back to the old layout.

thx steve u my very best grood frnd
Title: Re: Updated forum!
Post by: Slartibartfast on December 18, 2006, 07:49:58 am
Hooray for Babylon Theme!

I knew this place felt decadent.  ;)

Title: Re: Updated forum!
Post by: LadyM on December 18, 2006, 07:56:14 am
This is so exciting!! Changes keep happening by the minute!!  :)
Title: Re: Updated forum!
Post by: ilikesanta on December 18, 2006, 08:23:13 am
Looky Steve's stars have changed

(http://img274.imageshack.us/img274/1073/photozn3.png)

also if you guys haven't noticed you can go back to the old style of fourm by switching in your profile options. Also there is a News thing that provide helpful tips right under your profile info at the top of the screen ;)
Title: Re: Updated forum!
Post by: Fumanchu on December 18, 2006, 08:37:57 am
Maybe this is answered elsewhere, but the  text at the topic signifying who posted and new posts and such is a tad unreadable with the current color scheme (white on light gray). Interested to see how this goes.
Title: Re: Updated forum!
Post by: Daxx on December 18, 2006, 08:39:53 am
Back to the Babylon theme, methinks. I really don't like the new one.
Title: Re: Updated forum!
Post by: gec05 on December 18, 2006, 08:59:13 am
Back to Babylon with me. :P I can't get used to the new one. Other than that, can someone point out a full list of all the so called small features that was added?
Title: Re: Updated forum!
Post by: Celdur on December 18, 2006, 09:20:41 am
wow didnt even know they changed it....i thought i was on the wrong site XD
Title: Re: Updated forum!
Post by: LadyM on December 18, 2006, 09:31:26 am
1. You can add labels to your pm's
2. You can prune your message by deleting the ones that are [14]* days old (*insert # of days)
3. You can search within your messages.
4. PM's now have a "report to Admin" link.
5. The most recent posts has 10 pages now, not just the last 25 posts.
6. Birthdays are in purple and the date box is highlighted white.
7. Spam bots won't be able to register (a hidden bonus)

Thats all I can think of at the moment. I'm sure we'll discover more as we use it and Steve is still adding things to it. He's not done yet.
A Christmas present for the forum.  :)

Title: Re: Updated forum!
Post by: Gaming Steve on December 18, 2006, 10:07:18 am
There are actually a ton of new features. Most of them are for the admins and deal with the stability and security of the site (which is really great), but if you are curious you can view all of the new (and old) features at:

http://www.simplemachines.org/about/features.php
Title: Re: Updated forum!
Post by: Oviraptor on December 18, 2006, 10:10:06 am
Also, the stars for the Babylon Theme are not the normal GS ones.
Title: Re: Updated forum!
Post by: Piloteer on December 18, 2006, 10:22:41 am
It takes a little bit of getting used to (like any change) but I am now really liking the new look. Great job!

Title: Re: Updated forum!
Post by: Oviraptor on December 18, 2006, 10:29:48 am
I think the forum colors should match the front page: http://www.gamingsteve.com/ (http://www.gamingsteve.com/) (Just in case you didn't know where that was :P )
Title: Re: Updated forum!
Post by: gec05 on December 18, 2006, 10:34:32 am
The stars for the mods need to be fixed though. :(
Title: Re: Updated forum!
Post by: munchkin5 on December 18, 2006, 11:01:30 am
i like the new theme it's more modern, and things are still where they used to be.
Title: Re: Updated forum!
Post by: ilikesanta on December 18, 2006, 11:06:35 am
I've noticed that there is now an 'All' option on some of the smaller threads, so you can have all the post on one page.
Title: Re: Updated forum!
Post by: operaghost21 on December 18, 2006, 11:25:23 am
I realized one thing that I think is missing, the logo with steves face that says "Gaming Steve" is gone! How are we going to survive without it? HOW!?  :o

i fear change! :(

I don't like it. Looks as bad as the basic board you get when using proboards. Bring back the shiny floating head and the gray/darker gray template.

sternly seconded thirded. thank god for babylon (even if the stars are different...)
Title: Re: Updated forum!
Post by: Mr. Consideration on December 18, 2006, 11:31:30 am
I'm with Opera, I've gone back to Babylon.
Title: Re: Updated forum!
Post by: Gaming Steve on December 18, 2006, 11:33:25 am
I will fix the stars and such, and there was an error in the code with the "new" layout. It should be working and look better now.
Title: Re: Updated forum!
Post by: LadyM on December 18, 2006, 11:35:08 am
Steve, your missing your mushrooms!  :o I like the new layout myself.
Title: Re: Updated forum!
Post by: Danzik on December 18, 2006, 11:57:37 am
Looking pretty good
Title: Re: Updated forum!
Post by: Gaming Steve on December 18, 2006, 11:57:53 am
Does anyone have a picture of the old stars? I don't seem to have them on my computer. If someone has a picture of them I can edit them and put them back onto the site.
Title: Re: Updated forum!
Post by: aligon on December 18, 2006, 12:07:03 pm
Good stuff!
(No, I don't have the any pictures of the old stars,  :-\)
Title: Re: Updated forum!
Post by: Met on December 18, 2006, 12:08:24 pm
Love Babylon theme. I'll stick with it.

Well, good to see the forums back and that your still working hard, steve. How's the family?
Title: Re: Updated forum!
Post by: LadyM on December 18, 2006, 12:20:38 pm
Does anyone have a picture of the old stars? I don't seem to have them on my computer. If someone has a picture of them I can edit them and put them back onto the site.

Yes, I keep screen shots of everything important.
(http://i110.photobucket.com/albums/n100/GamingLadyM/avatars/5stars.jpg)
Title: Re: Updated forum!
Post by: sgore on December 18, 2006, 12:44:32 pm
GamingSteve's should be dingy, like a bar.

But it is like a Bar. It's like a Future Bar.
...In the Future. In a Bar.  ;D

It looks interesting.

Title: Re: Updated forum!
Post by: Piloteer on December 18, 2006, 01:48:10 pm
It looks great. The only complaint I have is you can't tell when you have new PM's on the front page, and you instead have to manually check.

Other than that though, it looks really good.

Title: Re: Updated forum!
Post by: PatMan33 on December 18, 2006, 01:49:10 pm
For me it says the number right next to "My Messages".

 :-[
Title: Re: Updated forum!
Post by: Mr. Wizard on December 18, 2006, 01:54:47 pm
Vwinki! Its good to get an update. ;)
Title: Re: Updated forum!
Post by: Piloteer on December 18, 2006, 01:59:24 pm
For me it says the number right next to "My Messages".

 :-[

Hmm, it doesn't say the same on mine. :-\
Title: Re: Updated forum!
Post by: Malt on December 18, 2006, 02:00:52 pm
You don't have to manually check on the Babylon theme. Use it, it's better and shinier.
Title: Re: Updated forum!
Post by: stuck on December 18, 2006, 02:56:01 pm
Here's a cool feature: you can click "all" right next to a thread's page listings and view all of the posts.

Or I may have made a fool of myself after someone tells me that was in the original one too. :P

EDIT: All we need is a podcast update now and we're set.
Title: Re: Updated forum!
Post by: Vivec on December 18, 2006, 03:12:43 pm
For me it says the number right next to "My Messages".

 :-[

Hmm, it doesn't say the same on mine. :-\

You don't get a pop-up that tells you you've got a new one?
Title: Re: Updated forum!
Post by: Daxx on December 18, 2006, 03:25:01 pm
I feel compelled to mention that the "All" feature for multi-page threads is awesome incarnate.
Title: Re: Updated forum!
Post by: ilikesanta on December 18, 2006, 05:12:52 pm
BUG

I've noticed that there is now an 'All' option on some of the smaller threads, so you can have all the post on one page.

This is odd I made this post earlier today and was confused when I saw this post:
Here's a cool feature: you can click "all" right next to a thread's page listings and view all of the posts.

Or I may have made a fool of myself after someone tells me that was in the original one too. :P

EDIT: All we need is a podcast update now and we're set.

I was confused and thought he was poking fun of me because of the  ":P", then I went back and couldn't find my post. It should be at the start of page 3 but ironically can only be seen if you hit "all" button.  :-\
Title: Re: Updated forum!
Post by: Fade2gray on December 18, 2006, 05:51:46 pm
I'm not sure I'm liking this new look. It's also kind of disappointing to not be able to see how many PM's you have when you first log in.
Title: Re: Updated forum!
Post by: Vivec on December 18, 2006, 06:41:07 pm
I'm not sure I'm liking this new look. It's also kind of disappointing to not be able to see how many PM's you have when you first log in.

Hey, I can solve both of your problems with one action!

Change back to the old layout.
Title: Re: Updated forum!
Post by: Sub on December 18, 2006, 07:28:01 pm
We really needed this.  I posting here was annoying because everything was so unorganized, for example you couldn't easily distinguish stickies / real threads and such.  This fixes up a lot of the mess.
Title: Re: Updated forum!
Post by: Manna on December 18, 2006, 08:10:54 pm
BUG

Arg! So broken! I have to keep clicking on things until this message:
Quote
Fatal error: Call to undefined function: tportal_init() in /home/gamings/public_html/blab/Sources/Errors.php on line 296
goes away and I'm logged in and I can log out but I dont get "Hello Manna" or any of the other stuff appearing at the top of the screen.
Title: Re: Updated forum!
Post by: PatMan33 on December 18, 2006, 08:19:20 pm
Oh thank God! My favorite button is back!

*Marks as "read"*
Title: Re: Updated forum!
Post by: Gaming Steve on December 18, 2006, 08:19:51 pm
Opps, I guess that update didn't work! Heh :-\

I really need to setup a dev environment before I try to implement these sorts of things... Sorry about that.
Title: Re: Updated forum!
Post by: Manna on December 18, 2006, 08:22:55 pm
Opps, I guess that update didn't work! Heh :-\

I really need to setup a dev environment before I try to implement these sorts of things... Sorry about that.

hehehe ah well, things are back to normal for me now.
Title: Re: Updated forum!
Post by: PatMan33 on December 18, 2006, 08:24:14 pm
Indeed. I can mark things as read now...


Actually... are you sure you want to replace some of the old buttons...?

I mean... this works fine. Everything is in the same place, it just looks a bit different.

 :-\
Title: Re: Updated forum!
Post by: Gaming Steve on December 18, 2006, 09:14:29 pm
I mean... this works fine. Everything is in the same place, it just looks a bit different.

 :-\

Everything from the old layout is in the new layout (plus more). And remember that you can change the layout back to the old look within the Profile.

Oh yeah, and when you have a new message it will appear on the top navigation bar next to "My Messages".
Title: Re: Updated forum!
Post by: Oviraptor on December 18, 2006, 09:18:30 pm
I mean... this works fine. Everything is in the same place, it just looks a bit different.

 :-\

Everything from the old layout is in the new layout (plus more). And remember that you can change the layout back to the old look within the Profile.

Oh yeah, and when you have a new message it will appear on the top navigation bar next to "My Messages".

There is one thing the new layout doesn't have, and that is the key stats, visible on;y on the top of the Babylon Layout. For this reason, Babylon is the one I use.
Title: Re: Updated forum!
Post by: Vivec on December 18, 2006, 10:10:30 pm
Is it just me, or is the new forum a whole lot slower?
Title: Re: Updated forum!
Post by: Lualmoba on December 18, 2006, 10:20:41 pm
It goes faster than usual for me.
Title: Re: Updated forum!
Post by: Piloteer on December 18, 2006, 11:17:34 pm
It seems to run at the same speed for me.

Oh, and the "My Messages" notification works for me. I just thought that it didn't because it didn't show my total messages like it did before, and I had no new messages, so no number appeared. All seems well now. :)
Title: Re: Updated forum!
Post by: PatMan33 on December 19, 2006, 04:31:05 am
I was getting a lot of slowness last night but it seems to be working better than it has in months right now.
Title: Re: Updated forum!
Post by: Huckbuck on December 19, 2006, 07:12:15 am
I havent noticed any bug yet, I like this new look, tho old one was getting boring.
Title: Re: Updated forum!
Post by: ilikesanta on December 19, 2006, 07:43:27 am
I was getting a lot of slowness last night but it seems to be working better than it has in months right now.

I only find it slow when i first get here, but once i get in it's fine
Title: Re: Updated forum!
Post by: Flak on December 19, 2006, 08:25:09 am
Consistently slow here.
Title: Re: Updated forum!
Post by: Huckbuck on December 19, 2006, 08:30:20 am
HE CHANGED THE TEXT UNDER THE "CONSOLE" HEADLINE!!! THE END OF THE WOOOORLD!!
Title: Re: Updated forum!
Post by: Gaming Steve on December 19, 2006, 08:49:27 am
Consistently slow here.

The entire site is on a dedicated server running nothing but this site. Updating the forum will speed things up and I am in the process of doing some other work to make the server run even faster. But it should be pretty fast at all times, especially now that the forum has been updated.
Title: Re: Updated forum!
Post by: Daxx on December 19, 2006, 09:06:29 am
BTW: This image
http://gamingsteve.com/blab/Themes/babylon/images/smflogo.gif
Doesn't appear when using the Babylon theme. Just thought you might want to know.
Title: Re: Updated forum!
Post by: Gaming Steve on December 19, 2006, 09:14:58 am
BTW: This image
http://gamingsteve.com/blab/Themes/babylon/images/smflogo.gif
Doesn't appear when using the Babylon theme. Just thought you might want to know.

Opps, fixed. Let me know of stuff like that, thanks.
Title: Re: Updated forum!
Post by: LadyM on December 19, 2006, 09:17:34 am
I'm getting the list code when I made a post here. I can't get it to not show.

http://www.gamingsteve.com/blab/index.php?topic=7937.msg276648#msg276648
Title: Re: Updated forum!
Post by: Daxx on December 19, 2006, 09:19:22 am
I'm getting the list code when I made a post here. I can't get it to not show.

http://www.gamingsteve.com/blab/index.php?topic=7937.msg276648#msg276648
I'm guessing that's because of this:

[list of states] [list of cities]

Earlier in your post.

Edit: Yup, it is, because it's displaying here too.[/list][/list]
Title: Re: Updated forum!
Post by: LadyM on December 19, 2006, 09:21:56 am
Fixed.. thank you. No problem now.  :)
Title: Re: Updated forum!
Post by: Daxx on December 19, 2006, 01:33:52 pm
Been wondering this for a while: is this big gap at the top meant to happen?

(http://i10.tinypic.com/48n63xl.jpg)

Apologies for using IE, but it's not my computer.
Title: Re: Updated forum!
Post by: Oviraptor on December 19, 2006, 01:50:31 pm
It happens for me too, on Firefox. Maybe he is planning on putting his logo in there? ???
Title: Re: Updated forum!
Post by: Gaming Steve on December 19, 2006, 02:33:51 pm
It happens for me too, on Firefox. Maybe he is planning on putting his logo in there? ???

That was a mistake. I tried to remove the SMF logo and it obviously didn't work. But I fixed it for now.
Title: Re: Updated forum!
Post by: Lualmoba on December 19, 2006, 08:34:43 pm
I received a PM today, but it didn't say that I had 1 new message and it says I still have the same number of messages as I had before.


Edit: I also tried quoting a message, but everytime I hit "quote", it just went to the top of the page.
Title: Re: Updated forum!
Post by: Manna on December 20, 2006, 04:06:32 pm
BUG

I think if you reply while viewing a thread in 'All' mode, your post will only be visible in 'all' mode.
Title: Re: Updated forum!
Post by: PatMan33 on December 20, 2006, 04:20:06 pm
Ouch... that sucks...


I got one too. I wasn't going to report it but it has been getting annoying and more frequent.

I get this:
Quote
Session verification failed. Please try logging out and back in again, and then try again.

It happenes whenever I click "Mark as Read".



Everything gets marked as read but the message is annoying. Oh, following it's advice has not helped me at all.
Title: Re: Updated forum!
Post by: Manna on December 20, 2006, 04:40:10 pm
I cant reproduce that one, patman. Do you get it every time you click 'mark as read' or just sometimes?
Title: Re: Updated forum!
Post by: PatMan33 on December 20, 2006, 05:25:11 pm
Every time.

Which sucks because I live by the "Mark as Read" button...

 :'(
Title: Re: Updated forum!
Post by: Gaming Steve on December 21, 2006, 10:44:39 am
If you are getting strange session bugs then I would suggest that you logout of the forum, delete the forum cookie (I believe it's called "SMFCookie10"), restart and then log back into the forum. You shouldn't have any issues with the Mark as Read button or anything really. This code was in testing mode for over a year, and should work perfectly. Plus I haven't read any bugs such as the ones you mention anywhere on the official forums.
Title: Re: Updated forum!
Post by: PatMan33 on December 21, 2006, 11:58:04 am
Yes... I have been the origin of many a bug...

 :(
Title: Re: Updated forum!
Post by: Deep Lee on December 22, 2006, 06:25:13 pm
only thing I see is missing still is the gamingsteve logo with the "visit gamingsteve.com homepage" link. I like everything else.
Title: Re: Updated forum!
Post by: ilikesanta on December 22, 2006, 08:11:46 pm
One bug I have found is whenever I log in on a different machine it says I entered the wrong password, sometimes I do enter it wrong, but it's happened three to five times now. I'm pretty sure this is a bug because I came here on my Wii, and you and anyone in the room can see what your password is, I'm pretty sure i entered it right, but I still got the screen saying I did it wrong.
Title: Re: Updated forum!
Post by: Cobra on December 22, 2006, 10:34:15 pm
Can I make a request that links get posted in a different colour. It's to similar to standard text if not a colour change have them underlined to make it easier to tell what is a link and what is standard text.
Title: Re: Updated forum!
Post by: PatMan33 on December 23, 2006, 06:53:00 am
I am pretty sure you can change that on your computer... I think.
Title: Re: Updated forum!
Post by: emmet on December 24, 2006, 01:45:19 am
Has this always happened or is the fact that the winner of a vote is now in bold a new thing?
Title: Re: Updated forum!
Post by: Rhodix on December 24, 2006, 03:52:55 am
I found a bug in the section of general statistics of the members: the bars that indicate the most popular boards by posts don't follow the counting of posts. They are all disordered and even a section with few posts has a larger bar than another section with much more posts.
Title: Re: Updated forum!
Post by: LadyM on December 24, 2006, 05:36:21 am
Has this always happened or is the fact that the winner of a vote is now in bold a new thing?

It's who you voted for in the poll.

I found a bug in the section of general statistics of the members: the bars that indicate the most popular boards by posts don't follow the counting of posts. They are all disordered and even a section with few posts has a larger bar than another section with much more posts.

I believe that the bar counts your posts compared to who ever has posted in that section and gives you an average compared to them.
Title: Re: Updated forum!
Post by: Rhodix on December 24, 2006, 06:01:58 am
I found a bug in the section of general statistics of the members: the bars that indicate the most popular boards by posts don't follow the counting of posts. They are all disordered and even a section with few posts has a larger bar than another section with much more posts.

I believe that the bar counts your posts compared to who ever has posted in that section and gives you an average compared to them.

Really. Now the bars indicate your posts compared you who to ever has posted in that section, and not more the distribution of your posts between all boards. The bars now are equivalents to the most popular boards by activity. I don't know if I'm being very clearly, but I liked how was before the change.  :-\
Title: Re: Updated forum!
Post by: Lualmoba on January 03, 2007, 04:31:39 pm
Uh, I know I said this before, but it happened again. I tried to quote a message, but it only went to the top of the page and wouldn't let me quote it. Any idea why that happened?
Title: Re: Updated forum!
Post by: Grazony on January 03, 2007, 06:15:20 pm
Happen once to me. I just cut off my computer and started over and for some reason it work.
Title: Re: Updated forum!
Post by: Gaming Steve on January 07, 2007, 07:55:12 pm
Uh, I know I said this before, but it happened again. I tried to quote a message, but it only went to the top of the page and wouldn't let me quote it. Any idea why that happened?

It's an error in the browser. Since there is so much new client-side code in the board sometimes small errors like this occur. You can just reload the browser and it should work fine. Or even just open a new window without restarting the browser.

In the "Web 2.0" error more and more code is being run on the user's machine rather than on the server so these things will occur more and more often. But the error is minor and nothing to worry about.
Title: Re: Updated forum!
Post by: Cobra on January 08, 2007, 08:16:14 pm
it seems to happen in all browsers IE, Firefox, Opera, I've seen it happen with all of them.
Title: Re: Updated forum!
Post by: Gaming Steve on January 10, 2007, 10:44:25 pm
it seems to happen in all browsers IE, Firefox, Opera, I've seen it happen with all of them.

I just doubled the memory on the server, it should be fixed. Let me know.
Title: Re: Updated forum!
Post by: Slartibartfast on January 10, 2007, 10:52:24 pm
Alright ... finally the site is back to normal. I just installed an additional 1 MB on the server and the site is finally running super-crazy-fast like it should.

And now I can finally get going on the rest! ;D
it seems to happen in all browsers IE, Firefox, Opera, I've seen it happen with all of them.

I just doubled the memory on the server, it should be fixed. Let me know.
This whole site was running on 1MB?  Wow!  Talk about efficient.   :P
Title: Re: Updated forum!
Post by: Xenomorph on January 11, 2007, 08:38:41 am
whaha, this happend a few minutes ago. the forum was fully loaded:

(http://usera.imagecave.com/flash/whowdude.bmp.jpg)
Title: Re: Updated forum!
Post by: SmileyMan on January 11, 2007, 10:10:13 am
I don't get that problem.
Title: Re: Updated forum!
Post by: Gaming Steve on January 11, 2007, 10:29:26 am
That is a very rare problem that occurs when the graphics don't load for some reason.

Now that the site is finally running well I am performing some backups and other maintenance items, so you might get an occasional quirk here and there. But overall the site should be running much much faster for everyone.
Title: Re: Updated forum!
Post by: PatMan33 on January 11, 2007, 12:08:07 pm
The site is finally loading quickly for me again.


I'm still getting that damn Mark as Read error though. haha


But I am the only one!


That makes me special. :P
Title: Re: Updated forum!
Post by: Gaming Steve on January 11, 2007, 01:53:40 pm
I'm still getting that damn Mark as Read error though. haha

Seriously, what is the problem you are getting exactly with that error? You should report it on the SMF web site as they are extremely responsive to issues such as that. If they can't figure it out ... no one can.
Title: Re: Updated forum!
Post by: SmileyMan on January 11, 2007, 02:11:30 pm
I'm still getting that damn Mark as Read error though. haha

If they can't figure it out ... no one can. (http://www.grenoble2night.com/smiley/shifty.gif)

Added minor detail.  ::)
Title: Re: Updated forum!
Post by: PatMan33 on January 11, 2007, 02:13:14 pm
I'll give SMF a shot. I have asked them stuff before but never get any help though.


Honestly... I think I can live with this issue. ;)
Title: Re: Updated forum!
Post by: Vivec on January 18, 2007, 06:24:27 pm
HOLY CRAP!

Has anyone other than me noticed the new modifying posts button, or am I the last person to realize it's there?
Title: Re: Updated forum!
Post by: PatMan33 on January 18, 2007, 06:27:49 pm
... y-you mean this button: (http://img147.imageshack.us/img147/1898/modifyuw3.gif)


That button is older than the Internet...
Title: Re: Updated forum!
Post by: Vivec on January 18, 2007, 06:29:26 pm
No, I mean the one that lets you modify your post without going to a new page. It looks like this: (http://gamingsteve.com/blab/Themes/default/images/icons/modify_inline.gif)
Title: Re: Updated forum!
Post by: PatMan33 on January 18, 2007, 06:32:01 pm
Yeah that's new.


I don't trust those "quick" icons though... quick post, quick edit, etc...


It's just not for me.
Title: Re: Updated forum!
Post by: gec05 on March 21, 2007, 07:26:20 pm
This was ignored in the Off Topic but I should have posted this in a more meaningful thread in the first place...

I was thinking...

Do you think these forums could use a general art section in Ubergeekdom? Every other board I see has one. You know, something for those who are more serious about artsy stuff than just posting crappy photoshops here.
Title: Re: Updated forum!
Post by: PatMan33 on March 21, 2007, 07:36:29 pm
Make a topic about it in Everything Else.


Search too, I think there was a thread titled "Art" a while back.
Title: Re: Updated forum!
Post by: blitzonator on March 25, 2007, 10:26:05 am
I know this site is updated but why... Why did you remove the spell checker?!
Title: Re: Updated forum!
Post by: Krakow Sam on March 25, 2007, 10:42:21 am
Get with the program blitz, that was months ago.
Title: Re: Updated forum!
Post by: LadyM on March 25, 2007, 12:07:42 pm
I know this site is updated but why... Why did you remove the spell checker?!

Steve has no control over the spell checker. It was taken off by the forum program. The forum was updated to have more options and controls, most of them being behind the scenes.
Title: Re: Updated forum!
Post by: blitzonator on March 25, 2007, 12:09:22 pm
This site needs a proboards.
Title: Re: Updated forum!
Post by: Malt on March 25, 2007, 12:11:42 pm
This site needs a proboards.

Hahahahahahahaha! Ohhhhhhh hahahaha!!!!!

Proboards....heehee....
Title: Re: Updated forum!
Post by: LadyM on March 25, 2007, 02:41:07 pm
Malt... be nice or your going to go stand in the corner. There is a time out corner in the new forum set up.  ;)
Title: Re: Updated forum!
Post by: Luminar on March 25, 2007, 03:12:17 pm
No! Not into the pit! IT BURRRRRRRRRRNS!
Title: Re: Updated forum!
Post by: Krakow Sam on March 25, 2007, 05:16:36 pm
Theres a new forum set up in the works?I wonder what's for dinner.

Title: Re: Updated forum!
Post by: blitzonator on March 25, 2007, 11:29:47 pm
This site needs a proboards.

Hahahahahahahaha! Ohhhhhhh hahahaha!!!!!

Proboards....heehee....
It's a free forum maker with unlimited catagorys, boards and sub-boards. You can edit almost anything in it
Title: Re: Updated forum!
Post by: Daxx on March 26, 2007, 02:31:19 am
You're new to the internet, aren't you.

There are so many things wrong with proboards, I don't know where to start.
Title: Re: Updated forum!
Post by: Luminar on March 26, 2007, 07:16:11 am
Good ol' simple machines as far as i'm concerned is the cleanest and most efficient system that's readily available.
Title: Re: Updated forum!
Post by: Danzik on March 28, 2007, 02:59:46 am
Actually, I'm really liking this new design. 
It's simple and to the point. 
Plus the blue is very appealing to the eyes...

My only complain is, could we make the site look more like an excel spreadsheet? 
That way I can browse in meetings and noone would be any the wiser...
Title: Re: Updated forum!
Post by: Malt on March 28, 2007, 06:16:11 am
Actually, I'm really liking this new design. 
It's simple and to the point. 
Plus the blue is very appealing to the eyes...

My only complain is, could we make the site look more like an excel spreadsheet? 
That way I can browse in meetings and noone would be any the wiser...

Wait, people use the new default scheme? Babylon all the way as far as I'm concerned.
Title: Re: Updated forum!
Post by: LadyM on March 28, 2007, 06:18:47 am
I use the new default one, I like it.
Title: Re: Updated forum!
Post by: Danzik on March 28, 2007, 12:48:38 pm
Wait, people use the new default scheme? Babylon all the way as far as I'm concerned.
I don't know, the text seems smaller.  You'll find as you get older, you just keep pushing up the text size on your documents to read them better.
Furthermore, the purplish quote boxes are a bit hard to read through.

Quote from: Malt's sig
Gaming Steve Forum Rules
18. The proper thing to do is shut up.
Else Malt lay the smack down on all the little chillins.
And also,
 ;D
Title: Re: Updated forum!
Post by: Cobra on March 28, 2007, 10:13:36 pm
I've always been using the default version it works fine the only problem I have is signing in it always says I put in the incorrect password even though I haven't. But then i usually stay logged in constantly its only because all the temp files are so regularly deleted from my PC at home.
Title: Re: Updated forum!
Post by: operaghost21 on March 29, 2007, 12:47:25 pm
Actually, I'm really liking this new design. 
It's simple and to the point. 
Plus the blue is very appealing to the eyes...

My only complain is, could we make the site look more like an excel spreadsheet? 
That way I can browse in meetings and noone would be any the wiser...

Wait, people use the new default scheme? Babylon all the way as far as I'm concerned.

ditto.
Title: Re: Updated forum!
Post by: Kcronos on March 30, 2007, 08:12:21 pm
I like the new scheme.  THe other one seemed too low tech...
Title: Re: Updated forum!
Post by: Daxx on April 01, 2007, 08:05:31 am
The new one looks too dull and undifferentiated. I still have the old one.

Plus the new one makes my avatar look too green.