Gaming Steve Message Board

Random Encounters => Podcasts => Topic started by: drgamer on December 20, 2005, 03:48:58 pm

Title: Wha? (Error in podcasts)
Post by: drgamer on December 20, 2005, 03:48:58 pm
"The QuickTime Plug-in require the Quicktime System extension version 5 or later."

BUT: I have Quicktime version 7.0.3

Do I need a downgrade to equal an upgrade?

I'm betting it'd be better to get a different program...
Title: Re: Wha? (Error in podcasts)
Post by: Vivec on December 20, 2005, 07:40:27 pm
"The QuickTime Plug-in require the Quicktime System extension version 5 or later."

BUT: I have Quicktime version 7.0.3

Do I need a downgrade to equal an upgrade?

I'm betting it'd be better to get a different program...
I'm not sure what your problem is, but later versions should work.
Title: Re: Wha? (Error in podcasts)
Post by: Leng on December 20, 2005, 07:43:51 pm
is this the place to mention that deeplee was using a voice synthesizer?
Title: Re: Wha? (Error in podcasts)
Post by: Gaming Steve on December 20, 2005, 08:04:56 pm
Hum, that sounds like an issue with the browser or perhaps Quicktime. The file is just a normal MP3. If necessary you can also download the audio file and then play it using a different audio player.
Title: Re: Wha? (Error in podcasts)
Post by: Leng on December 20, 2005, 09:01:29 pm
i don't think quicktime had anything to do with steven "deeplee" hawking.
Title: Re: Wha? (Error in podcasts)
Post by: Krakow Sam on December 21, 2005, 04:27:56 am
stop being mean Leng, maybe his larynx was torn out by a rabid dog.