Gaming Steve Message Board

Random Encounters => Site News => Topic started by: sgore on September 24, 2005, 12:37:19 pm

Title: Avatar Trouble...
Post by: sgore on September 24, 2005, 12:37:19 pm
I've been thinking for a while about putting an avitar on my account. I finally found one i liked (and you can probably guess what it has to do with if you look at the little quoteish thing where it would go.)

I found a good pic online, yet for some odd reason everytime I try to put it into my profile and i click change profile, the page reloads, I go to my profile main page and the picture isn't there...
Title: Re: Avitar Trouble...
Post by: Oviraptor on September 24, 2005, 12:38:41 pm
Try saving the picture to your computer and then uploading it.
Title: Re: Avitar Trouble...
Post by: sgore on September 24, 2005, 12:47:16 pm
Yay! thanks! it's working now!

but now something is messed up with my signature...hm...

Never mind, all fixed!
Title: Re: Avitar Trouble...
Post by: Aquadorean on April 05, 2007, 12:45:26 pm
this is a really stupid question but how exactly do you upload?
Title: Re: Avitar Trouble...
Post by: PatMan33 on April 05, 2007, 12:49:26 pm
Uploading images?

Try here: http://imageshack.us/
Title: Re: Avatar Trouble...
Post by: LadyM on April 05, 2007, 12:52:38 pm
this is a really stupid question but how exactly do you upload?


Are you trying to add an avatar? Be sure it's sized at 100x100 and you can upload it from your computer through your profile options.
If your trying to upload an image to photo hosting site, try the one Patman mentioned or Photobucket.
Title: Re: Avatar Trouble...
Post by: Aquadorean on April 05, 2007, 02:08:08 pm
ok hows it look
Title: Re: Avatar Trouble...
Post by: PatMan33 on April 05, 2007, 02:17:37 pm
Looks good.

Try this though, I made it transparent for you!

(http://img404.imageshack.us/img404/4315/thatguysavatarcopybw4.png)
Image Link: http://img404.imageshack.us/img404/4315/thatguysavatarcopybw4.png


 :D
Title: Re: Avatar Trouble...
Post by: The_Kev on May 12, 2007, 10:03:40 am
My avatar won't load too, I tried with a link and directly from my PC, both don't work.
Then I changed the size to a bit smaller but it didn't help too, what must I do?

EDIT: Wtf, now this avatar won't go away... Has someone else got this?
Title: Re: Avatar Trouble...
Post by: PatMan33 on May 12, 2007, 10:12:12 am
Sometimes it take a while for the change to register with the server. Just wait a bit, also try uploading your image to Imageshack (http://www.imageshack.us), it tends to work more often when you do it that way.
Title: Re: Avatar Trouble...
Post by: The_Kev on May 12, 2007, 01:03:44 pm
Ok, I will try it, Thank you.


EDIT: I tried it by first uploading it at Imageshack and then try it again but it won't work! Even if I wait a time. Does anyone know something?
Title: Re: Avatar Trouble...
Post by: Plank of Wood on May 12, 2007, 02:45:44 pm
I use Yuku, I only found it when I made an account at the M2:TW official forums, but the picture service is pretty dammed good.