Author Topic: Collective Patch Issues  (Read 39311 times)

0 Members and 1 Guest are viewing this topic.

Offline matching_pants

  • Pong Paddle
  • *
  • Posts: 3
    • View Profile
Re: Collective Patch Issues
« Reply #15 on: September 18, 2008, 09:12:14 pm »
I've got pretty much all of these. Slow-loading everything sound way out of sync, non-displaying effects such as lasers, etc.

Offline Ondaderthad

  • Rigel Rescuer
  • ***
  • Posts: 400
    • View Profile
    • Area32 - Westgate Builders
Re: Collective Patch Issues
« Reply #16 on: September 18, 2008, 09:27:23 pm »
I can't even get the patch.

The EADM shows only the trial creature creator. No Patch visible. 

I can't uninstall the EADM or re-install it.

Yes, I logged in.
Yes, I know how to use my computer.

[edit]
I google spore_dd_patch_all_v1.exe  and found an alternate download site.
« Last Edit: September 18, 2008, 09:36:26 pm by Ondaderthad »

Offline smjjames

  • Out Run Speedster
  • *****
  • Posts: 5158
    • View Profile
Re: Collective Patch Issues
« Reply #17 on: September 18, 2008, 09:47:32 pm »
Maxis really shouldn't let EA cripple them with this EADM.

Anyways, I've got a bug here. When placing structures in the city layout, it doesn't reognize that the city has no building slots left when there aren't any. This may or may not have been intentional, I'm not sure.

Offline ZevSong

  • Breakout Battler
  • *
  • Posts: 5
    • View Profile
Re: Collective Patch Issues
« Reply #18 on: September 18, 2008, 10:16:55 pm »
Everytime I try to load a saved game, Spore gives me a message that it needs to shut down and atomatically does so imeadiatly.

Great patch so far.

Offline Moogie

  • Missile Commander
  • **
  • Posts: 248
    • View Profile
Re: Collective Patch Issues
« Reply #19 on: September 18, 2008, 10:18:26 pm »
Somebody forgot the golden rule of making patches:

Rush it out and you'll break more than you'll fix.

Offline Doomsday

  • Track and Field Jock
  • *****
  • Posts: 2475
  • And, boom goes the dynamite.
    • View Profile
Re: Collective Patch Issues
« Reply #20 on: September 18, 2008, 10:21:57 pm »
It probably wasn't rushed... well parts of it probably weren't. Truth be told.. most First Patches are in progress before the game is on shelves. The First patch is also the patch most likely to cause issues. It just so happens that most of these probably come from a mix-up with the enhancements to the graphics and animations that were made. Stuff like that is hard to predict how every machine will work.. it's why graphic issues are among the hardest to fix.
"Never gonna give you up. Never gonna let you down. Never gonna run around and hurt you." - Elvis Presley

Offline spiritofcat

  • Fishing Derby Champion
  • ***
  • Posts: 362
  • Ta-da!
    • View Profile
    • My Sporepedia Profile
Re: Collective Patch Issues
« Reply #21 on: September 18, 2008, 10:34:27 pm »
Since the patch it is taking longer for weapon effects and animals to become visible when I am on a planet.

Offline Protochicken

  • Pong Paddle
  • *
  • Posts: 2
    • View Profile
Re: Collective Patch Issues
« Reply #22 on: September 18, 2008, 10:58:37 pm »
I just noticed on both machines I have Spore installed on and patched that the pictures of all my planets in my in game Sporepedia cards are missing, and have been replaced with question marks.

Offline Doomsday

  • Track and Field Jock
  • *****
  • Posts: 2475
  • And, boom goes the dynamite.
    • View Profile
Re: Collective Patch Issues
« Reply #23 on: September 18, 2008, 11:09:40 pm »
I just noticed on both machines I have Spore installed on and patched that the pictures of all my planets in my in game Sporepedia cards are missing, and have been replaced with question marks.

I noticed that too.. I think it has to do with the Rendering Issue.. the planets aren't rendering so their Spore Cards aren't rendering right.
"Never gonna give you up. Never gonna let you down. Never gonna run around and hurt you." - Elvis Presley

Offline Protochicken

  • Pong Paddle
  • *
  • Posts: 2
    • View Profile
Re: Collective Patch Issues
« Reply #24 on: September 18, 2008, 11:18:09 pm »
I noticed that too.. I think it has to do with the Rendering Issue.. the planets aren't rendering so their Spore Cards aren't rendering right.

What's odd is, that when you click the cards the planets render just fine. 

Offline Tobias

  • Boot Hill Bandit
  • *
  • Posts: 28
    • View Profile
Re: Collective Patch Issues
« Reply #25 on: September 19, 2008, 01:00:14 am »
  All these effects that everyone has been having since the patch are issues that I have been having with the game since I got it, but then again my system is below the minimum requirements so I expect that.  Perhaps the patch has either intentionally or unintentionally raised the system requirements?
Earth has been a lovely place to visit, but I wouldn't want to live here.

Offline Hyfrydle

  • Crazy Climber Cuckoo
  • **
  • Posts: 126
    • View Profile
Re: Collective Patch Issues
« Reply #26 on: September 19, 2008, 01:19:42 am »
I'm also suffering from most of the problems noted on this thread I have tried all display settings and it has made no difference. With invisible creatures it makes the eco-disasters very difficult.

Offline SpaceOddity

  • Vanguard Venturer
  • *****
  • Posts: 1128
  • Europan
    • View Profile
Re: Collective Patch Issues
« Reply #27 on: September 19, 2008, 01:21:06 am »
Perhaps the patch has either intentionally or unintentionally raised the system requirements?

Unintentionally, it seems so! I hope it can be fixed. If its intentional, I will be very unhappy, that'd mean no more Spore for me until I get a new rig.  :-\
<<<< Click to enter.

Offline Drecon

  • Pong Paddle
  • *
  • Posts: 3
    • View Profile
Re: Collective Patch Issues
« Reply #28 on: September 19, 2008, 01:33:00 am »
The patch changed my language from English (as I like it) to Dutch!

This makes the game a hell to play and I can't change it anywhere!

Offline spiritofcat

  • Fishing Derby Champion
  • ***
  • Posts: 362
  • Ta-da!
    • View Profile
    • My Sporepedia Profile
Re: Collective Patch Issues
« Reply #29 on: September 19, 2008, 01:58:38 am »
I'm also suffering from most of the problems noted on this thread I have tried all display settings and it has made no difference. With invisible creatures it makes the eco-disasters very difficult.
You can work around the invisible creatures problem by following your homing beacon until you get near them and then pausing the game and waiting for the creatures to load.

The patch changed my language from English (as I like it) to Dutch!

This makes the game a hell to play and I can't change it anywhere!
Change the end of your desktop shortcut to SporeApp.exe -locale:en-us
en-uk might work too, but en-us is what mine was by default. Strange really, since Australia is usually lumped with Europe rather than America when it comes to languages and localisation.
« Last Edit: September 19, 2008, 02:01:22 am by spiritofcat »