Author Topic: Collective Patch Issues  (Read 22590 times)

0 Members and 1 Guest are viewing this topic.

Offline spiritofcat

  • Fishing Derby Champion
  • ***
  • Posts: 362
  • Ta-da!
    • View Profile
    • My Sporepedia Profile
Re: Collective Patch Issues
« Reply #75 on: September 19, 2008, 08:21:09 pm »
I just noticed soemthing strange when I checked the Recent Downloads tab of my in-game sporepedia.

It seems that Spore has just decided to suddenly download a whole bunch of random vehicles for me.
Usually my Recent Downloads is full of stuff from my people on my extensive Buddy List, but these things were from people I'd never heard of.

Edit: Not just vehicles. Creatures and buildings too.
Here are some screenshots:


A lot of this random stuff is un-painted too. I don't mind so much on vehicles since they get painted the colour of the City or Empire they are owned by, but plain white houses really annoy me. I've clicked the ban button on those that I found, but I'd really like to have a way of entering a reason why I don't want it in my game. Something like "Reason: Unpainted or un-finished".
« Last Edit: September 19, 2008, 08:45:57 pm by spiritofcat »

Offline Ondaderthad

  • Rigel Rescuer
  • ***
  • Posts: 400
    • View Profile
    • Area32 - Westgate Builders
Re: Collective Patch Issues
« Reply #76 on: September 19, 2008, 09:07:01 pm »
I had no problem with the patch. (apart that EADM doesn't show it and I had to do a manual download from fileplanet)

I noticed some nice graphics improvements like oceans appearing while terraforming.

I only had ONE crash ever and that was before the patch.

Maybe the patch has reset your preferences?

Offline spiritofcat

  • Fishing Derby Champion
  • ***
  • Posts: 362
  • Ta-da!
    • View Profile
    • My Sporepedia Profile
Re: Collective Patch Issues
« Reply #77 on: September 19, 2008, 09:29:21 pm »
I noticed some nice graphics improvements like oceans appearing while terraforming.
Uh, I saw that happen before I patched the game.
From a T0 planet half-covered with Lava, I reduced the temperature which caused the lava to sink away into the ground.
Then I increased the atmosphere and oceans began to fill up from the lowest points.

Offline MisterBibs

  • Crazy Climber Cuckoo
  • **
  • Posts: 140
    • View Profile
Re: Collective Patch Issues
« Reply #78 on: September 19, 2008, 11:12:07 pm »
The only issue I've had (I've not had any of the ones I've read) is that all the little icon pictures for my creature (on the timeline, on the planet boxes, etc) aren't transparent anymore. They include the creator background.

Offline Elyanna

  • Asteroids Aficionado
  • **
  • Posts: 108
    • View Profile
    • Spore Profile
Re: Collective Patch Issues
« Reply #79 on: September 20, 2008, 02:19:31 am »
Reporting in to say that my previous problem with the space stage beginning missions has been solved. I took out the mod I had. Not the patch's fault. Mea culpa.
My spore profile: http://www.spore.com/view/profile/elyanna
I like to make plausible creatures.

Offline Prathik

  • Mystery House Madman
  • **
  • Posts: 217
    • View Profile
Re: Collective Patch Issues
« Reply #80 on: September 20, 2008, 02:24:18 am »
Reporting in to say that my previous problem with the space stage beginning missions has been solved. I took out the mod I had. Not the patch's fault. Mea culpa.

Well.. it was kinda stupid to think the patch created faults when you had mods working. Just sayin'

But yeah, my game crashes alot now.. is this a big enough problem that Maxis would address this? or just my problem?

Offline SiestaGuru

  • Microvision Master
  • *
  • Posts: 76
    • View Profile
Re: Collective Patch Issues
« Reply #81 on: September 20, 2008, 02:31:54 am »
Hmm the bloom effects in creature are nice, but overall the game looks worse because it seems like they made the decrease in quality over distance even worse then it was before. Everything looks ugly 10 meters away from you, and creatures tend not to show till your very close. Also im noticing theres alot more maxis creatures now, and the are usually alot worse then the best player-made content, since ive started creatures ive found 1 of my own creatures, one of a sporecast and over 20 from maxis. Lame. (I currently have over 5000 creations from other players in my sporepedia and only one shows up?)
My best stuff: http://www.spore.com/sporepedia#qry=st-sc%3Assc-500079691379

Random stuff: http://www.spore.com/sporepedia#qry=usr-SiestaGuru|2263001209%3Assc-500036839043%3Aview-top_rated

Aircraft: http://www.spore.com/sporepedia#qry=usr-SiestaGuru|2263001209%3Assc-500020463820%3Aview-top_rated

Offline ashevm

  • Wolfenstein Wunderkind
  • ****
  • Posts: 851
  • We are the creature makers
    • View Profile
    • Longcount
Re: Collective Patch Issues
« Reply #82 on: September 20, 2008, 02:37:06 am »
My game just crashed when going to zooming out from my home planet to star in space...

Offline DoggySpew

  • Scramble Skipper
  • ****
  • Posts: 693
    • View Profile
Re: Collective Patch Issues
« Reply #83 on: September 20, 2008, 03:55:32 am »
One serious bug:  Planets are misformed. When I started at Cell, going to the Creature phase, my planet is one hug flat surface. No trees, oceans, mountains. I also noticed bugs when teraforming existing planets. Afterwards, planets change into on flat surface like I said above.


http://www.spore.com/view/profile/DoggySpew

7 Gold, 5 Silver, 4 Bronze on the Olympics.

Offline hikispore

  • Video Pinball Wizard
  • *
  • Posts: 86
    • View Profile
    • Spore Nieuws
Re: Collective Patch Issues
« Reply #84 on: September 20, 2008, 05:03:31 am »
I am having graphic issues

it started yesterday after the patch in the ingame creature creator: some parts of the screen (like the round thing creatures are standing on) were black.

today the game looks like this

http://img.photobucket.com/albums/v84/hikikomori/SPORE/Sporeblog/blog264.jpg

 :'(

Offline SiestaGuru

  • Microvision Master
  • *
  • Posts: 76
    • View Profile
Re: Collective Patch Issues
« Reply #85 on: September 20, 2008, 05:13:50 am »
I am having graphic issues

it started yesterday after the patch in the ingame creature creator: some parts of the screen (like the round thing creatures are standing on) were black.

today the game looks like this

http://img.photobucket.com/albums/v84/hikikomori/SPORE/Sporeblog/blog264.jpg

 :'(

Doesnt somehting like that happen for blind creatures?
My best stuff: http://www.spore.com/sporepedia#qry=st-sc%3Assc-500079691379

Random stuff: http://www.spore.com/sporepedia#qry=usr-SiestaGuru|2263001209%3Assc-500036839043%3Aview-top_rated

Aircraft: http://www.spore.com/sporepedia#qry=usr-SiestaGuru|2263001209%3Assc-500020463820%3Aview-top_rated

Offline hikispore

  • Video Pinball Wizard
  • *
  • Posts: 86
    • View Profile
    • Spore Nieuws
Re: Collective Patch Issues
« Reply #86 on: September 20, 2008, 05:15:10 am »
Yes: OMG i feel such a noob ...  ::) first time i forgot eyes


LMAO  ;D

Offline AhavoRaboTaco

  • Missile Commander
  • **
  • Posts: 234
    • View Profile
Re: Collective Patch Issues
« Reply #87 on: September 20, 2008, 07:17:58 am »
In tribe  , when I attack another tribe , the sounds and animations take hours , they just stand there and their hit points go down.

Offline Yannick

  • Tetris Tumbler
  • *****
  • Posts: 5508
  • The end is nigh
    • View Profile
Re: Collective Patch Issues
« Reply #88 on: September 20, 2008, 07:21:34 am »
I wish they had added ice slowly melting into water when terraforming.  Now the ice just suddenly dissapears and becomes water as it becomes T1.


I am having no bugs at all, and I have savegames in every stage.

"It's only your virginity, loosen up!"

Offline Hyfrydle

  • Crazy Climber Cuckoo
  • **
  • Posts: 126
    • View Profile
Re: Collective Patch Issues
« Reply #89 on: September 20, 2008, 07:53:45 am »
The patch made the game unplayable for me so I decided to uninstall and reinstall. I have managed to get the game working again but crashes are now more frequent I wonder if some bits are left over from the patch.

Anyone else had any issues on a reinstall?